4 Replies Latest reply: May 21, 2012 12:14 PM by jpndhouse
Suzannefromaz Level 1 Level 1

Cannot  connect to internet wirelessly because I get the message "AirPort has the self-assigned IP address 169.254.153.51 and will not be able to connect to the Internet."


iMac, Mac OS X (10.6.8)
  • Tesserax Level 9 Level 9
    expertise.wireless
    Wireless

    I would recommend that you do the following as a minimum:

    • Power-down the modem, AirPort base station, and computer(s).
    • Disconnect the AirPort base station from the Internet broadband modem.
    • While all of the devices are powered-down, perform a "factory default" reset on the base station. This will get it back to its "out-of-the-box" configuration and make setting it up much easier, especially if you use the "Assist me" process within the AirPort Utility. (ref: Resetting an AirPort Base Station or Time Capsule)
    • After the base station resets, go ahead and power it back down.
    • Reconnect the AirPort base station to the Internet broadband modem. For the Extreme and Time Capsule, be sure to connect the cable to the base station's WAN (circle-of-dots) port.
    • Power-up the modem; wait at least 10-15 minutes to allow it adequate time to initialize.
    • Power-up the AirPort base station; wait at least 5-10 minutes. Note: The AirPort's status light may continue to flash amber after it has intialized. That is because, there may be some additional configuration items necessary, like setting up wireless security, before the overall setup is completed to get a green status.
    • Power-up your computer(s).

    In this basic configuration, the AirPort base station will broadcast an unsecured wireless network with a Network Name (SSID) of Apple Network NNNNNN. Network clients, connected to the base station either by wire or wireless, should now be able to access the Internet through the ISP's modem. Once Internet connectivity has been verified, you can use the AirPort Utility to configure the base station for wireless security and any other desired options. Please post back your results.

  • jpndhouse Level 1 Level 1

    I have the older 4th Gen AES with two AE's connected for airplay. Comcast internet went down in our area of town and messed my whole network up.

     

    Anyway, I had this same problem and this was the solution. Worked perfectly!

     

    I spent three hours messing with the AES and my Comcast modem trying to figure it out...

     

    This was easy and fast, thanks!

  • HACKINT0SH Level 5 Level 5

    Power-Cycle the modem...

  • jpndhouse Level 1 Level 1

    I did that and it didn't help. I had to reset the AES.