5 Replies Latest reply: Mar 4, 2006 10:00 PM by d-mo
macsteve Level 1 Level 1
I bought some Bose speakers and plugged them into my IMac. I went to my sound output window and there was only an Internal speakers Option, there is not an External speakers Option to select. Everything is in place as far there is nothing muted, the speaker volumes are up and everything is plugged in properly. Why do I not have an option for external speakers.

I Mac G5   Mac OS X (10.3.9)  
  • William Gray1 Level 6 Level 6
    For external speakers, it should show Line Out in the Output tab of Sound Preferences. Are you sure your speaker plug is seated & plugged into the correct jack? Try a pair of headphones to make sure the jack is working.
  • d-mo Level 3 Level 3
    I don't think that option comes up unless you are using USB speakers.

    In any case you can try the audioMIDI setup on your applications/utilities folder. Click on configure speakers and see if it shows up.

    But if your speakers are working properly, there should not be a problem with it not showing up.
  • Eric Kracinski Level 6 Level 6
    Hi and welcome to the discussions!

    Lots of people - including myself - insert the speaker plug into the wrong jack at first. You will not get an option showing for external speakers unless they are optical or USB speakers.

    If you are not getting any sound from apps at all, take a look at this Apple KB article.
  • William Gray1 Level 6 Level 6
    I have a Klipsch ProMedia 2.1 external speaker system plugged in to my external speaker output (2nd jack from top), not USB. Line Out is what's displayed in my Sound Output tab. If I unplug them, it shows Internal speakers.
  • d-mo Level 3 Level 3
    You are correct, it does change to "line out" but not to anything that shows your external speakers settings or a configurable pane for it...