Skip navigation

FED-UP of iCloud Mail

333 Views 7 Replies Latest reply: Apr 26, 2012 12:01 PM by Csound1 RSS
leomore™ Calculating status...
Currently Being Moderated
Apr 26, 2012 4:59 AM

Every f***ing time I change my Apple ID password (as suggested by Apple) iCloud Mail keeps on asking my password for 15 / 20 fu****ing days.

iMac, Mac OS X (10.7.2), 2.8 GHz Intel Core i5 - 16GB Ram
  • Carlos Guerrero Level 1 Level 1 (90 points)
    Currently Being Moderated
    Apr 26, 2012 10:54 AM (in response to leomore™)

    If the issue involves Mail on Lion (or Snow Leopard) this will fix it.

     

    Special thanks to Roger Wilmut for providing the detailed instructions below.

    https://discussions.apple.com/people/Roger%20Wilmut1

     

    1. Shut down Mail.  Next, deselect "iCloud Mail" in the iCloud preferences pane in System Preferences FIRST.  If not, it will automatically pre-populate the wrong p9X.mail.me.com server names again overwriting all your work.

     

    2. Now restart Mail and go to preferences.  If "iCloud" mail is still showing, select it and click on the "-" at the bottom to remove it.

     

    3. Now follow the instructions here:http://www.wilmut.webspace.virginmedia.com/notes/icloudmail.html (disregard that this is for Snow Leopard, it DOES work on Lion) paying attention to the use of the "option" key when needed to avoid Mail automatically "creating" the account and closing out the preferences window.

     

    4. Ensure the correct server names of "imap.mail.me.com and smtp.mail.me.com" are still there and close Mail preferences and now select "get mail".  It may prompt one last time for your iCloud password, enter it and you are done.

     

    Good Luck.

  • Csound1 Level 7 Level 7 (32,320 points)
    Currently Being Moderated
    Apr 26, 2012 11:16 AM (in response to leomore™)

    If your password does not meet these requirements change it so that it does:

     

    Minimum of 8 characters, including at least 1 uppercase letter, 1 lowercase letter and 1 number, no special characters.

     

    Verify that you are using the correct server credentials:

     

    IMAP (Incoming Mail Server) information:

    • Server name: imap.mail.me.com
    • SSL Required: Yes
    • Port: 993
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

      

    SMTP (outgoing mail server) information:

     

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

     

    Note: If you receive errors using SSL, try using TLS instead.

    Additional Information

    SSL is required for both IMAP and SMTP connection with iCloud. POP is not supported by iCloud.

  • Csound1 Level 7 Level 7 (32,320 points)
    Currently Being Moderated
    Apr 26, 2012 11:43 AM (in response to leomore™)

    You're welcome, maybe take a moment to look at the Legend, to the right.

     

    Or not, as it is not there

  • Csound1 Level 7 Level 7 (32,320 points)
    Currently Being Moderated
    Apr 26, 2012 12:01 PM (in response to leomore™)

    No problem

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.