6 Replies Latest reply: Apr 23, 2014 7:35 PM by vaitahavya
Sara Yaya Level 1 Level 1 (0 points)

I captured a video project using Final Cut X, the clips say missing proxy.  I checked and the media is in my hard drive.  What do I need to do?

 

Thank you,

 

Sara

  • Luis Sequeira1 Level 6 Level 6 (8,130 points)

    Control-click on the affected clips, select "Transcode Media..." and tick the proxy media box.

  • Sara Yaya Level 1 Level 1 (0 points)

    It says it is rendering.  Thank you.

  • Sara Yaya Level 1 Level 1 (0 points)

    It has been rendering all day and nothing has changed.  Any other suggestions if the status has not changed tomorrow?

  • KidVid Level 1 Level 1 (5 points)

    Thank you Luis.  Same case as Sara but for me i was able to transcode about two hours of captured footage in less than 20 minutes.  Just wish i understood why despite checking the proxy box in the prefrences, only some tapes do it automaticcly and others I have to follow this extra step.  I guess thats FCPX

  • kristen.hulsey Level 1 Level 1 (0 points)

    Just went through this problem and hit myself on the head when I realized. For anyone else, if you don't want to create proxy media or it's taking too long to transcode, if you go under FCPX Preferences switch from 'Use Proxy Media' to 'Use Original or Optimized Media' you should be able to work from your original footage.

  • vaitahavya Level 1 Level 1 (0 points)

    i am using fcpx 10.1 . i have got the same problem. even relinking somany times also it is still like that. after clicking proxy media it rendered proxy media then i finished my project and delivered to the clint . but my concern is i want to work on original media. as kristen said in my previous version i use to do that but now 10.1 is looking a bit new to me