Previous 1 2 Next 22 Replies Latest reply: Apr 30, 2012 11:43 AM by sharpshooter1324 Go to original post
  • sharpshooter1324 Level 1 Level 1 (0 points)

    Hey Guys,

     

    Sorry for not answering all weekend.  I was on a trip and didn't have my computer.  I hope you both had a good weekend and thank you for helping once again.  I tried the Log & Transfer again with QT 7 installed and am having the same issue.  Here are two new screenshots. The top one is an exported .mov from FCP and the bottom is a .mov converted from the original file using MPEG Streamclip.

     

    The three reference points that I see the different scale are on the left side of the picture where you can see more of the wall columns, the light above her head which is clearly visible in the raw and barely visible in the FCP, and the corner of the stairs on the right side.   Any other ideas?

     

    From FCP.png

     

    From Raw.png

  • sharpshooter1324 Level 1 Level 1 (0 points)

    David,

     

    I have checked and double checked and the TC is matched up yet I can't see to get rid of this scaling problem.

  • Jim Cookman Level 7 Level 7 (23,435 points)

    I've got a sneaking suspicion... Open a file in QT export a still frame.  Open to the same frame in FCP and export a still frame.  Put both in photoshop and check the image size.  I'll betcha the camera file is a snudge bigger that 1920x1080.

     

    And here I was thinking of getting one of these cameras... 

  • sharpshooter1324 Level 1 Level 1 (0 points)

    Jim,

     

    Thank you so much for that idea.  I never even thought of that and it looks like I finally might have some headway.  I got both and there was a difference in the Document Size.  I'm attaching Screen Shots of the results of each photo.  The top one is the export from FCP and the bottom is the one from QT.  Would these differences in the document size be enough to produce what I'm seeing?  Any info into why this would be happening would be greatly appreciated and thank you again.  This is the first thing to give me hope that this can be fixed!

     

    From FCP SS.png

     

    From QT.png

  • Jim Cookman Level 7 Level 7 (23,435 points)

    Now try this in photoshop:  on the dimensions reveal change to percent (instead of pxels) and see what difference there might be.

     

    But I suspect that Panny might be playing loose and sloppy, and/or FCP is somehow having a problem seeing what panasonic thinks is 1920x1080.

     

    This is puzzling to say the least.  If this was tape it would be a blanking issue; not sure what the analogous term would be for files.  Imager issue?

     

    Another thing to try, just for chuckles: in FCP try scaling the image to 98% and see if your missing stuff comes back.

     

    STRANGE.

  • sharpshooter1324 Level 1 Level 1 (0 points)

    I changed to percent on both of them and both were at 100.

     

    I also tried scaling back the footage but to no avail.  It only reveals the empty space, but that would have been lovely if that worked.

     

    Is there a setting on the cam that I should have the videographer change?

  • Jim Cookman Level 7 Level 7 (23,435 points)

    We're beyond my expertise at this point.  If it were my camera I'd get on the phone to Panasonic and try to find someone to have a chat with.  This might be a known bug (therefore a feature!) or you might have a defective camera.  It doesn't seem like there would be any sort of setting that might make so little difference.

     

    It's funny how action safe and title safe used to be for displays.  Now it's for cameras as well!

  • sharpshooter1324 Level 1 Level 1 (0 points)

    Thanks for your help anyway Jim!  I appreciate you taking your time.

     

    I already talked to Panasonic and after talking to several differenent technicians no one seemed to have an idea.  I also went over to Apple and talked to a few of their trainers and they were stumped to.

     

    Seems like this is the first time this has happened to anyone which of course would happen to me. haha

Previous 1 2 Next