5 Replies Latest reply: Apr 26, 2012 9:58 PM by BDAqua
Ted Stampfer Level 1 Level 1

Hope this is the correct forum for a mail question. I am running a Powerbook with OS 10.5.8 with mail 3.6. For no obvious reason, mail quit sending messages. It receives but does not send. I have reinstalled mail from the installation disc but it didn't resolve the problem. I doubt it was a factor but when the send function quit I was on a very slow dial-up connection. During this time when I was lucky enough to get connected, the connection would drop after a minute or two or it might last for several minutes. This happened repeatedly while I was trying to download received mail and a program.

 

Thank you for any suggestions you may have.

 

Ted Stampfer

Solved by Ted Stampfer on Apr 26, 2012 9:44 PM Solved

Finally everything seems to be working. The set up procedure did not work because there was some misinformation already in the outgoing server. I deleted all accounts and tried again, and again previous bad information was automatically filled in. Deleted the account again, rebooted the Powerbook, and now everything works fine.

 

I don't seem to find anything to check to say that you were successful but you were.

 

Thanks you very much for your help.

 

Ted

Reply by BDAqua on Apr 26, 2012 2:29 PM Helpful

Hi Ted, you did fine, here is OK!

 

Who is your Mail provider, the part after the @ sign?

Reply by BDAqua on Apr 26, 2012 4:12 PM Helpful

Is the Outgoing setup essentially like tis after step #7, as to port & such?

 

http://support.earthlink.net/articles/browsers/mac-os-x-10.5-manual-setup-of-mai l.php

All replies