4 Replies Latest reply: Jun 4, 2012 10:25 PM by Craig Deutsch
1000_suns Level 1 Level 1 (0 points)

I do not see the "Change Disk" option. Once I switch it to on, a window pops up that only has one option which is "set up another time capsule." I click that and it searches for something using airport utility with no results. What am I doing wrong/anyone know what the problem is?

  • LaPastenague Level 8 Level 8 (41,190 points)

    A time capsule should appear in finder as a network share drive..

     

    If it doesn't plug the TC directly into the computer with ethernet and press the reset button..

     

    If you are using Lion.. the version of airport utility is pale shadow of the real utility.. download and use 5.6 and consign 6.0 to the toy department.

     

    http://support.apple.com/kb/DL1482

  • Craig Deutsch Level 1 Level 1 (25 points)

    LaPastenague, I have the same problem as 1000_suns, and I tried your solution.  However, after downloading Airport Utility 5.6, checking things out and then restarting TC, it still doesn't show up as a network share drive, nor can I choose it in Time Machine. When choosing "Select Disk" I continue to get the same "Set Up Other Time Capsule" option only.

     

    The router portion seems to be running fine, and the printer that's connected to it works as well.  TC is connected via Ethernet cable as well as WiFi.

     

    Any ideas what I'm doing wrong?

     

    Thanks for any help you can provide.

  • LaPastenague Level 8 Level 8 (41,190 points)

    Very fortunately I don't use Lion.. and I know it displays things differently... are you sure you are looking in the right place.. Have you opened the section for network.. or do it manually..

     

    In finder (hopefully lion is similar) in top menu, go, go to server.. and type in AFP://TCIPADDRESS.

     

    Obviously put in the actual IP address for my TCIPADDRESS.. or use the TCNAME.

     

    Connecting by both ethernet and wireless is not helping btw.. use one or the other. Although for discovery it is fine actual file transfer gets messed up.. stick to wired for files..

     

    If you still have issues.. press and hold reset for 10sec.. if the TC does not come alive.. I am not sure.. open the network preferences and check that you are getting IP address from it.. and then open a terminal and ping it..

     

    Thus..

    $ ping tcgen3

    PING tcgen3.bigpond (192.168.2.65): 56 data bytes

    64 bytes from 192.168.2.65: icmp_seq=0 ttl=255 time=2.678 ms

    64 bytes from 192.168.2.65: icmp_seq=1 ttl=255 time=0.810 ms

    64 bytes from 192.168.2.65: icmp_seq=2 ttl=255 time=7.193 ms

    64 bytes from 192.168.2.65: icmp_seq=3 ttl=255 time=0.943 ms

    64 bytes from 192.168.2.65: icmp_seq=4 ttl=255 time=0.931 ms

    ^C

    --- tcgen3.bigpond ping statistics ---

    5 packets transmitted, 5 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 0.810/2.511/7.193/2.441 ms

     

    Notice I use a short, no spaces pure alphanumeric name.. this is a big help.. and easier to type!!

     

    You can also disconnect every other network connection.. make sure nothing is connected to the TC or computer.. they are all alone in the world. Restart both.

  • Craig Deutsch Level 1 Level 1 (25 points)

    Thanks, LaPastenague.  Unfortunately, nothing I seem to try make my Time Capsule visible as a backup device — yet for some reason my system indicates that there is 300MB of data on it.  Go figure.

     

    I think this is a case for a call to the AppleCare peeps.

     

    Thanks for your help.