1 Reply Latest reply: Apr 28, 2012 11:17 AM by Niel
communityhelp.j Level 1 Level 1 (0 points)

When I make a start.command file on textedit, it says:The file “start copy.command” could not be executed because you do not have appropriate access privileges.  I have pressed "Get Info" but do not know what to do once I am there.  If someone could help, that would be awesome!!


iMac, Mac OS X (10.7.3)
  • 1. Re: Start.command file on textedit
    Niel Level 10 Level 10 (242,010 points)

    Open the Terminal in the /Applications/Utilities/ folder and type in:

     

    chmod u+x

     

    followed by a space. Drag the file into the open Terminal window and press Enter.

     

    Controlling permissions to this extent is normally only needed by people who work under the hood and is therefore not an option in the Finder.

     

    (66034)