4 Replies Latest reply: Apr 30, 2012 11:50 PM by Jamalam10
IAmTSha Level 1 Level 1 (0 points)

I just replaced my old iPod shuffle with a brand new iPod Shuffle.   When I try to sync with iTunes it says I need to upgrade to iTunes 10.0 or later but when I try to upgrade iTunes it tells me I need Mac OS X 10.5 or later. I just want my iPod to work... Any ideas?


iPod shuffle, Mac OS X (10.4.11)