Previous 1 2 3 Next 30 Replies Latest reply: May 15, 2012 8:58 AM by John Galt
Uzume Level 1 Level 1 (0 points)

Hi,

 

I have an iMac 21,5 purchased in October 2011.

 

My clicks have gone mad for 2 or 3 days now. It came out of the blue.

 

Whenever I click, it acts like a double click. I've been looking for information on internet but I couldn't find anything conclusive.

I have tried a trick in the System Preferences > Mouse > Double click speed, but it hasn't changed anything (I can go extreme slow or quick, same thing happens).

 

I have a Magic Mouse, a random and ultra super plain Logitech mouse (wired) and a common wireless Logitech mouse; the problem is the same for all mice. I also tried my roomate's mouse, and it does the same thing.

 

It is a deep pain in the *** since when I delete email I delete 2 of them. Opening a new tab? Here you go 4 of them. Clicking on a document? Oh no you can't rename it and it opens. Have an important text to type? Please, it's impossible de move the cursor without selecting an entire word or phrase or row. It took me 3 hours to clic on "Categories - Using your iMac Intel" because the box was instantly checked-unchecked.

 

Usually, when I have a problem I am super intelligent: I have this powerful tool called google and I type my problem in it, find the explanation and think of myself as a fool for not figuring it out on my own. Right now, I can't find any clue about my problem. I'm desperate.

 

Neurotically yours,

 

Uzume.


iMac (21.5-inch Mid 2011), Mac OS X (10.7.3)
  • X423424X Level 6 Level 6 (14,215 points)

    You say you have a bunch of mice.  Do these mice have their own software you installed that may be conflicting with one another?

     

    Does this problem happen using another account?

     

    What about booting in safe mode?

     

    Toss in a smc reset.

  • Uzume Level 1 Level 1 (0 points)

    Hi X423424X (well this is a strange name),

     

    No, my mice do not have their own software I installed, I simply plug them in and it works.

     

    Yes, the problem happens using another account.

     

    I have been trying the different solutions I found in this thread (https://discussions.apple.com/thread/856573?start=0&tstart=0).

     

    I'm to try the SMC reset and Safe Mode.

  • Uzume Level 1 Level 1 (0 points)

    Hey I'm back from the SMC reset.

     

    Right now, the problem seems to be knocked out. However, I'm waiting a little bit since during the past days the problem sometimes seemed to be gone (or was I very very lucky?) but went back.

     

    I will let you know in the following hours if the solution is indeed persistent.

     

    Neurotically yours,

     

    Uzume.

  • Uzume Level 1 Level 1 (0 points)

    As I feared, the mouse is still crazy.

  • X423424X Level 6 Level 6 (14,215 points)

    Safe boot?

  • John Galt Level 8 Level 8 (42,190 points)

    Hi Uzume,

     

    I would really like to help, if for no other reason than appreciation for adding this marvelous new word to my vocabulary.

     

    It is certainly a weird one (the problem, that is). Try this - find another electrical outlet for your Mac. Not one in the same room but another circuit entirely. Better yet, try a good quality surge suppressor or preferably a UPS.

     

    Thankfully it is still well within its warranty period. If all else fails you can take it to an Apple Store where I guarantee it will work perfectly.

     

    Sorry this lame suggestion is the best I can do. It is hardly worthy of the enjoyment I will derive from saying "intempestive" at every opportunity.

  • Uzume Level 1 Level 1 (0 points)

    Hi again X423424X, the same thing occurs when I am in safe mode.

     

    Hi John,

    Actually I don't know if intempestive is a good english word, I should have used innoportune (this one exists at least).

    I will try your solution tomorow (since where I am it is late in the night and I don't want to rock and roll in other rooms and wake everybody up). The "electrical" origin of my problem has brushed my imagination, however it would be really odd (for the iMac has been here without any problem for the past 8 months). Plus, having to pay 20 dollars for a surge protector to resolve a problem that popped out of the blue, I feel bad.

    Eventually, the Apple Store solution is indeed something to try, but hey everything else works normally and it seems like a little problem. I'm glad there is an Apple Store in my town.

     

    Neurotically yours,

     

    Uzume.

  • X423424X Level 6 Level 6 (14,215 points)

    Do you have anything else connected to usb's? If so try disconnecting it (them).

     

    Also, "intempestive" is a word I never heard of before too.  I had to look it up.

  • John Galt Level 8 Level 8 (42,190 points)

    Not even the Mac knew it:

     

    Screen Shot 2012-04-30 at 2.05.03 AM.png

     

    It's a totally accurate description of the problem. If I were Uzume I'd insist it be placed on the AppleCare service report.

     

     

  • Uzume Level 1 Level 1 (0 points)

    Yes I have something connected, a sympathic Western Digital Hard drive.

     

    I'm going to eject it and see what goes around, but you know it's been plugged for 8 months (since I'm using it only as back up).

     

    I'm glad I used a paleonthologic word !

  • X423424X Level 6 Level 6 (14,215 points)

    You have an interesting way with words!

  • Uzume Level 1 Level 1 (0 points)

    Hi again,

     

    as I supposed, disconnecting the external hard drive had no effect.

     

    However, I am experiencing some new phenomenons.

     

    - When I switch my iMac on / reboot it, there is a Finder window opened on the MacOSX folder

    - Every minute or so, there is somekind of refresh or reload of... everything that is on my desktop. I mean, it's like... huh... hum, how to say. I have a dozen icons of .pdf or .docx or folders, and the -all together- disapear and reapear in a second. This is really annoying.

     

    I'm beginning to feel like punching through my screen.

     

    I'm going to look for a way to restore to the past week, if something like that is possible.

     

    However, if any advice is passing by, please feel free to knock on the door: I have cookies.

  • Uzume Level 1 Level 1 (0 points)

    Oh and another weird thing, I launched a movie, and I was asked if I was really sure to use VLC.app which was "a new app I've never used".

     

    Huh, no, it's not.

  • Uzume Level 1 Level 1 (0 points)

    On my mind, the last "uncommon" thing I did was installing a program called "Startup sound" which is supposed to control / supress the ... Startup sund.

     

    First thing, it doesn't work. Second thing, I installed it 3 or 4 days ago.

     

    The mystery continues...

Previous 1 2 3 Next