1 Reply Latest reply: May 4, 2012 6:40 AM by iKrisT
iKrisT Level 1 Level 1 (15 points)

Help!!  I am about 25 minutes into a movie project (iMovie '11 v9.0.4).  At about the 15 minute mark in my project, any new music loop added will stop playing at 23 second mark.  The duration and source duration both say more, but any music loop I add now stops at 23 seconds.  I have reviewed if any other loops are checked "apply to all loops", but to no avail.  I am puzzled why this would suddenly start happening. All the music loops previous in the project are much longer than 23 seconds and play fine.   Am I missing something?  Is there anything I can do to get all loops to play their full duration?


iMovie '11, Mac OS X (10.6.4), March 2009
  • iKrisT Level 1 Level 1 (15 points)

    SOLVED.... The music files added were .caf from Soundtrack Pro.  For whatever reason they would only play for 20 seconds and then end.  I converted them to aiff files and they worked perfectly.  Still not sure why, but any other conversion I used (like mp3) did not work either.  Only aiff.