1 Reply Latest reply: Nov 8, 2012 12:37 PM by _theBeak
Gioyeye Level 1 Level 1 (0 points)

I downloaded a "get sample" book on iBooks.  It is stuck in "paused" mode.  I cannot get it to download or erase it.  Any help on how to get rid of it or get it out of Paused???


iPhone 4S
  • _theBeak Level 1 Level 1 (0 points)

    Hi there. I had this same problem on my iPad 2 (if that matters at all) and fixed it entirely by accident.

     

    First I tried signing out of my store account in settings, restarting my iPad, and logging back in. That didn't work. So, in frustration, I pressed and held down on the book icon and dragged it around the bookshelf haphazardly and, when it snapped back into place, it was a happy, fully downloaded sample that worked and everything.

     

    I don't know what the deal was or how this worked. But it's worth a shot. Try dragging the icon around like crazy on the bookshelf... maybe try and drag it past the edge of the screen or something. Who knows, it could snap some sense into it! (You may have to go through the whole signing out of your apple store account, restarting, and logging back in first. Sorry this solution isn't more scientific.)

     

    Good Luck!