4 Replies Latest reply: May 2, 2012 7:17 AM by Klaus1
mrotella Level 1 (0 points)

I am having problems with fontbook, where it does not seem to respond to most requests. It does nothing when I try to install or disable a font, and it is also inconsistent in resolving duplicates. How do I fix this?? Please help.


PowerMac, Mac OS X (10.5.8)
  • BDAqua Level 10 (122,242 points)

    Could be many things, we should start with this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at the top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair. Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

  • mrotella Level 1 (0 points)

    Tried it. It didn't work. I also tried reinstalling the OS...didn't work. This is baffling. The program also works fine when I log into my computer as a new user. I am guessing I should clear it and reinstall, but I can't remember which fonts came with the system, or if there is a safe way to do that.

  • BDAqua Level 10 (122,242 points)

    Might remove any not on this list & locations...

     

    Mac OS X 10.5: Fonts list...

     

    http://support.apple.com/kb/HT1642

  • Klaus1 Level 8 (47,755 points)

    Font locations and their purposes in OS X

     

    http://support.apple.com/kb/HT2435?viewlocale=en_US

     

     

    Kurt Lang's really useful essay on Font Management and font problems in OS X:

     

    http://www.jklstudios.com/misc/osxfonts.html