10 Replies Latest reply: Dec 13, 2012 10:59 AM by szivin09
scuba-diveguy Level 1 Level 1

I am using a wireless mouse on my intel iMac, and when I am using Safari, and no other program, when I am navigating, the screen will suddenly zoom in and get huge.  I don't think I am doing anything repeatable when this happens.  I cannot do anything to zoom back out.  So, I need to go back a page and start over at the normal screen size.  This is annoying, especially when I have just reached a page I need to see.  Any ideas?

Solved by Philip Siddell on Nov 15, 2012 2:57 AM Solved

This was happening to me too. I think it is caused by inadvertantly double tapping the mouse. There's no need to turn this feature off though: all you need to do is double tap the mouse again and it zooms back out!

Reply by ~Bee on May 1, 2012 8:53 PM Helpful

scuba --

I found out when I got my Magic Mouse, that while thinking, or waiting for a page to load, I absentmindedly tapped on the top of the mouse.  With my new mouse, this activates Zoom.  This was my first wireless mouse.  Go back and see if you are accidently tapping on the top of the mouse, OK?

All replies

  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari

    Hi scuba...

     

     

    Just in case, check System Preferences > Universal Access > Seeing and Mouse

     

    Which Mac OS X and which version of Safari ??

     

     

    edited by:  cs

  • ~Bee Level 7 Level 7
    expertise.macosx
    Mac OS X

    scuba --

    I found out when I got my Magic Mouse, that while thinking, or waiting for a page to load, I absentmindedly tapped on the top of the mouse.  With my new mouse, this activates Zoom.  This was my first wireless mouse.  Go back and see if you are accidently tapping on the top of the mouse, OK?

  • scuba-diveguy Level 1 Level 1

    Thanks,  That helped.  I also found a thread that told me that I could go to preferences, and turn off "Smart Zoom" --which causes this.  I did, and expect the problem is solved.  Thanks for helping. Now, I know how to turn it on, off, and use it--although why anyone would want to use is it not clear to me.

  • Philip Siddell Level 1 Level 1

    This was happening to me too. I think it is caused by inadvertantly double tapping the mouse. There's no need to turn this feature off though: all you need to do is double tap the mouse again and it zooms back out!

  • MaynardfromCincy Level 1 Level 1

    I have the same problem, and not caused by double tapping.  Also, neither double tapping, nor command minus will zoom back out; and in some cases I cannot even scroll to see what is on the rest of the page.

  • Eric Schwartz4 Level 1 Level 1

    Me too.  I don't see where "universal access" exists...maybe that was an earlier version. 

  • Philip Siddell Level 1 Level 1

    When I said double tapping what I meant was tapping twice with TWO fingers on the standard trackpad incorporated in the MacBook Pro. Try that and the page should zoom out again regardless of the original cause.

  • MaynardfromCincy Level 1 Level 1

    Unversal access is in System Preferences - top row at the far right.  At least that's where it is in Lion.  It has some other helpful stuff, like increasing the size of the cursor arrow for improved visibility.  But its zoom features are apparently not what causes the sudden overzoom.

  • MaynardfromCincy Level 1 Level 1

    Philip, With my iMac and wireless mouse, it is a double tap with one finger.  That works in Safari for normal zooms.  But the sudden zoom - which seems to appear only on some websites, or maybe at some phases of the moon - is different.  The sudden zoom occurs without a double tap, zooms in so far that only a small fraction of the page is visible, and CMD minus and double tapping have no effect.

  • szivin09 Level 1 Level 1

    MaynardfromCincy seems to have provided the best answer. It was happening to me as well (I'm a relatively new mac user, Yay!), and I was really getting annoyed. Using CMD minus wan't not the answer; it caused the type on the page to become condensed to the point of being unreadable. The correct answer seems to be "a double tap with one finger". Thanks MaynardfromCincy!