Previous 1 2 Next 17 Replies Latest reply: May 5, 2012 9:37 PM by Boatfly
Boatfly Level 1 Level 1 (0 points)

With a large document comprising two small and one large sections, and facing pages selected for book use, how can page numbers be inserted separately in each section? The problem arising is, with curser selecting a footer in the large section and choosing Insert> Auto Page Numbers > Outside Alignment, a number appears in all pages in all sections, ie page 1 is in the 1st section and others  follow numerically through 2nd section and the 3rd section.


How can auto page numbers be utilised in the large section without any numbers appearing in the the smaller sections, ie starting at the first page of the large section which happens to be the 5th page of the document,


Assistance would be appreciated

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    You can change the starting number of any section by clicking in the text of that section:


    Inspector > Layout > Section > Page Numbers > Start at: > Configuration > uncheck Use previous headers and footers


    If you want different previous sections, change or delete what you don't want there.



  • Boatfly Level 1 Level 1 (0 points)

    Did that Peter, but no success. It still numbers the whole document. Any other suggestions?

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    No you didn't.


    Go back and do every single step. Including deleting/changing the text you don't want in the previous section's header/footer.



  • Boatfly Level 1 Level 1 (0 points)

    This is what I've done Peter.


    Selected the two leading sections individually, deleted the page numbers from their respective footers and for each did the following


    Inspector > Layou > Section > Page Numbers  > Start at '1' > Configuration > checked only ' Left and right pages are different' > Section starts on 'Right page'.

    I did this although it seems unrelated as I want numbering to commence with "1' on the first page of the 3rd section which is page 5 of the document.


    Then, selected the 3rd section and with the other sections up to > Start at ;'5' > Configuration the same > Section starts on 'Right page'. Selected the page 5 footer, highlighted the numeral 5, then Menu > Insert  > Auto Page Numbers, Show in ' Section', Position ' Footer', Alignment 'Outside', Format '1,2,3'. Expected numbering to commence with numeral 1 on page 5 , but the result is numbers 1, 2. 3, 4, reappear in the first two sections and continue as previously.


    What am I missing?

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    What happened to:


    uncheck Use previous headers and footers

  • Boatfly Level 1 Level 1 (0 points)

    They were unchecked for all 3 sections

  • Boatfly Level 1 Level 1 (0 points)

    Peter. Have found an earlier link of yours to TipsnTricks and have followed the suggestions there but no joy - can't locate some the menu items to which you refer.


    This is so frustrating - perhaps I should start all over and paste the document pages into a new layout. But, that may just bring the problems across for no gain.

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Which menu items can't you find? Are you using Pages '09?


    Would you like to send me the document, which may be quicker?


    Click on my blue name to email it to me.



  • Boatfly Level 1 Level 1 (0 points)

    In layout moide; select number > right  mouse click on it and choose from the Contextual Menu Options, 'Auto Page Numbering And Page Numbering'. These menu options do not include any reference to page numbering.

    Using Pages '09, Version 4.1 (923).

    Document is rether personal, reluctant to mail

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    That isn't what I wrote, you are reading the next Heading as part of the instruction.


    If there are steps in the instruction they are separated by ">"


    You do see the numbering options listed in the Contextual Menu:


    1, 2, 3

    a, b, c



    Are you in a Layout document or in a Word Processing document?


    Can you take a screen snap perhaps of a non sensitive page and post that?


    When you separate the document into sections you can restart numbering in that section, but you have to uncheck Use previous headers and footers or it will continue from those. You can change this as many times as you like, in every section if you want.


    You have inserted Section Breaks if it is a WP document?


    Layout mode documents don't need them because every page is its own section.


    Have you been careful to select the correct Footer or Header in your choices, whichever you are using, for Auto Page Numbering?



  • Boatfly Level 1 Level 1 (0 points)

    I've taken a picture of the screen using 'Command-Shift-3', of two adjacent pages. But, where is it located? Finder was employed to seek it but there does not appear to be any trace. The '09 User's Guide is of no help. Can you assist Peter?

  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Use command shift 4 and select only the part of the screen you want by dragging over it.


    The screen grab is saved to the desktop.



  • PeterBreis0807 Level 7 Level 7 (33,550 points)

    Got your screen snaps Kenneth. I can not see any of your footers or page numbers or section breaks.




    btw Don't type an extra return between paragraphs. Use Inspector > Text > Text > Spacing > Before Paragraph

  • Boatfly Level 1 Level 1 (0 points)

    Peter, the section breaks are at page 3, 4 and 178. The page numbers are there but apparently not included in the screen shots. Footer do not appear in this Word Processing mode but do so in Layout mode.


Previous 1 2 Next