Previous 1 2 3 Next 37 Replies Latest reply: Sep 12, 2013 7:49 AM by nsdjoey Go to original post
  • jewiebe Level 1 Level 1 (0 points)

    Thanks Sinjef, this solved my problem!

  • ThrustinJ Level 1 Level 1 (5 points)

    I was missing this step. Thanks!

     

    2. Make sure your computer is authorized inside of Itunes. ( ITunes - Store - Authorize this computer).

  • schoolofluck Level 1 Level 1 (20 points)

    The new version of "apple configurator" has no such preferences.

     

    Thanks for the help Jinjef, but does anyone have a fix that works in August 2012?

     

    The guesswork here shows the lack of documentation and UI design.  

  • ThrustinJ Level 1 Level 1 (5 points)

    schoolofluck,

     

    Go into iTunes and authorize it with the iTunes account you use for downloading apps for your devices. It's under the Store menu option.

  • my library Level 1 Level 1 (0 points)

    When I go to Configurator - Preferences - General - There is no apple ID setting.

    But I am stuck in the same problem.

    Apple Configureator version 1.1

    When I add an app I get that apple ID prompt as a Pop up only.


    I deleted all apps now

    I am using the same ID I used when I downloaded the free app in itunes

    As the iTunes authorize this PC id

    And when prompted by configureator while adding the app

    The iPad I am testing this App on always says apple ID not authorized.


  • RabbitSF Level 1 Level 1 (10 points)

    I got the same problem here in our school. This is the first time I use Apple Configurator. The Apple Configurator Preferences does not have the Apple ID setting.

     

    I have version 1.1. I have a purchased app I want to push and everytime when I try to run Refresh it always says "Apple ID not authorized". I have iTunes authorized using one of our school Apple IDs, not the one used for VPP program. When I tried to log in iTunes using the VPP program account, it did not allow me to do so.

  • phil.hudson Level 1 Level 1 (0 points)

    The additional level of apple id authorisation you need to do is a bit tucked away - authorise the computer you're on as one of your 5 devices you can link to your account. In iTunes click the STORE option from the top menu bar and pull down to SIGN IN.  Probably have to re-download those apps now though

  • phil.hudson Level 1 Level 1 (0 points)

    ^^^^^^^

     

    oops AND do Store - Authorise this computer

  • RabbitSF Level 1 Level 1 (10 points)

    Thanks much for replying.

    I now know I made a big mistake. After I logged into iTunes store and I thought that would authorise the computer automatically. Apparently it's not. I felt so embarrassed.

    Yup, it's now working no problem. Thanks much again!

  • Museu Level 1 Level 1 (0 points)

    This is the most usefull thread on this site so far. Thanks everyone!

  • jshuldawg Level 1 Level 1 (0 points)

    Seems we all have similar issues about the ID.  I recently downloaded Apple Configurator and upon setup, I entered an apple ID.  Now I was told that was the incorrect Apple ID for the VPP.  How do I change the apple ID In Configurator?

    Anyone figure this out in the most current A.C. Version?

  • schoolofluck Level 1 Level 1 (20 points)

    Hi everyone. Myself and my iPad cart had this same error. 

     

    It's related to 2 and possibly more issues:

    a) switching to iTunes and using the menu to "authorize this computer" ( as noted by others)

    b) going back to configurator and lowering the restrictions in the profile you created.

     

    In my case I have a profile named "students" and I had restricted apps using the checkbox related to giving permission to install apps.  

     

    We are using the VPP Volume Purchasing Program and the School Apps ownership model. This means we have the "supervise" toggle switch "ON".    If supervise is on, and you restrict apps in your profile, this error is the result.   

     

    Solutions: 

    1) Don't use VPP and don't use Supervise

    2) Use VPP, use supervise, and restrict by forcing an additional password prompt on APP installs

     

    What works for me:  Supervise=on -  VPP apps have been purchased, Profile with minor restrictions like prompting for password on app install, iTunes menu used to activate "authorize this computer".

     

    Peace,  J

     

    ps: Apple should assign some of there highly trained staff on configurator to lurk and reply once in a while. 

  • nsdjoey Level 3 Level 3 (895 points)

    Here's how I've been doing it using the latest Apple Configurator 1.1.2.

     

    First, go into iTunes and authorize with an Apple ID (iTunes -> Store -> Authroize this computer). It doesn't have to be a VPP Apple ID…just an ordinary Apple ID used to associate with the app. Then download the app(s). They will go to ~/Music/iTunes/Mobile Applications. These apps will be linked to the Apple ID you authorized in iTunes. Next go into Apple Configurator and add the apps on the Prepare -> Apps screen. When you try to add the app in AC (clicking on the "+" at the bottom of the screen), you should be prompted to enter an Apple ID and password (see screenshot below).

     

    Screen Shot 2012-08-31 at 2.12.34 PM.png

     

    It will say that "This Apple ID will be used to redeem VPP codes…" It is NOT the Apple ID used to purchase the VPP codes… The VPP codes can be redeemed by any Apple ID.

     

    You must enter the same Apple ID and password that you used to download the app in iTunes, and you should be good to go.

     

    Hope this helps!! Good luck everyone.

    ~Joe

  • schoolofluck Level 1 Level 1 (20 points)

    I fully agree with nsJoey aka Joe. Thanks. He nailed the fix here. 

     

    When I got this not authorized error I googled and found a lot of guesswork.  The error dialog gives the wrong error, and sends the user on the wrong path.  The error comes up even on free apps. 

     

    The new error message should be: Apple configurator can't match this id with the id used to acquire the app with itunes.  Please retrieve the app with this id, or try to remember the id you used days ago.

     

    I've written this guide for IT managers new to ipads, but fluent in cloning, click the link below.

     

    https://discussions.apple.com/message/19440064#19440064

     

    Peace,  J

  • mskiwifruit Level 1 Level 1 (0 points)

    This is similar to my issue except when the redemption code import process was all take care of, the paid apps showed in the app dock along with the free apps and also displayed the number of redemption codes remaining. HOWEVER, the two rows for just the two paid apps appeared dim (grayed out) and were inactive. Meaning I was unable to select the checkbox that app to be included in the Preparation of devices.


     

    I also made sure that the Mac Mini used throughout this process was an authorized iTunes Store computer for the initial, non-VPP Apple ID. I did not select the devices to be supervised because after having so much trouble & running short on time, I wanted to be able to install the apps manually as a plan B. (which I wasn’t able to do either….) Note: I am working with Mountain Lion & iPad 6.0 software. We are using an Ergotron cart to sync with Apple Configurator.