Previous 1 2 3 4 5 6 Next 75 Replies Latest reply: Nov 12, 2014 11:55 AM by harvestmedia Go to original post
  • Masta119 Level 1 Level 1 (0 points)

    hi, i got the same problem...I don't know how to export Screen shot 2013-05-09 at 20.11.59.png

  • Luis Sequeira1 Level 5 Level 5 (7,140 points)

    For the same problem, try the same solution... delete render files is the first thing, as has been mentioned.

    Also, set your time display to frames in the preferences and look at frame number 12866. Maybe there is a problem with a clip or title or whatever at that place.

  • Masta119 Level 1 Level 1 (0 points)

    good evening,

    I tried to delete the frame 12866. I cut part of the movie and than whole the movie under this framenumber. Then repeated sharing again. After 30% appeared new error with other frame (17755). I was thinking about this problem. Whole movie is made by common fullHD video camera and some shot by GoPRO and I quess, that here should be the problem, because the next window with the error is under frame where the shot by gopro is done. But at the beginning of the clip I used shots from GoPRO and sharing ok up to frame 12866.

    Thank you very much

  • taphabit Level 1 Level 1 (0 points)

    hey guys, i wanted to report back with an update in case anyone else that reads this experienced a simliar thing.

     

    unable to wrap my head around why i couldn't export a project i made to ANY of the export options available, i decided to start a brand new project. This time taking into account how i was importing the media, and allowing time to render before exporting. after finishing the short 1 minute test video, full of effects, titles, music and trasitions, i was able to export successfully using the standard methods. i haven't tried uploading directly to youtube yet, but alas my problem of exporting a .mov file to a specified location works. It seem there was some corrupt data in the media i imported therefor not allowing it to export correctly. the problem was the error messages never said that, which lead me to believe the problme was elsewhere.

     

    long story short, if you are having trouble exporting for whatever reason, make sure the media you are working with in your timeline is not corrupt. I'm not sure how to check that, but either way using new footage solved my brain-racking problem that had no clear answer in sight. thanks for any help given to me, i appreciate those taking the time to help others who are new at this.

  • Togie Level 1 Level 1 (0 points)

    What a nightmare. Nothing, and I mean NOTHING worked. I finally just reimported all of my footage. This happenned to me after I had to rename all of my PRIVATE and ACVHD files on my external hard drive, so makes sense.

  • rissyread Level 1 Level 1 (0 points)

    I'm having a nightmare Exporting too. When I go to the Share section on the middle toolbar it tell me I can't export while FCP X is still referencing media. Any ideas on this as I don't think I've seen this particular problem on the discussions so far.... Help much appreciated.

  • Tom Wolsky Level 10 Level 10 (111,140 points)

    This usually happens when the media hasn't been properly imported or failed to be fully imported from the camera. Try using the reimport from camera function in the File menu.

  • momusme Level 1 Level 1 (0 points)

    Hello ! I had same problem..I could not export or share. After several hours wasted time  I desided reinstall all my systems. I loaded mountain Lion to usb stick and did reinstall. I loaded FCPX from app store and took all updates and  Of course time machien copy first all of system. I got some help. Now some exports and share forms works but not all. I made testing all the time with same video clips and I think that clean intallation helped me. Now I hope and wait that apple will do some updates and fix bugs away.

  • Luis Sequeira1 Level 5 Level 5 (7,140 points)

    A complete reinstall is a huge undertaking, and one that in the present circumstances does NOT seem that would help. I second Tom's suggestion to use the Reimport from Camera command.

  • rissyread Level 1 Level 1 (0 points)

    Thanks Tom, that is what I did, and it worked. Took a while as I had to go through which files were ok and which weren't, but did the job. Thanks very much!

  • JuanCarlosLima Level 1 Level 1 (0 points)

    Captura de pantalla 2013-10-29 a la(s) 19.06.34.png

     

    i click in Export movie.. and nothing happens.. it is because i just installed the osx maverick???

  • Tom Wolsky Level 10 Level 10 (111,140 points)

    This old version of FCPX will not work with Mavericks. You have to update to the current version.

  • paulinefromkatonah Level 1 Level 1 (0 points)

    That's exactly my problem. Can't share or even burn to a DVD because it says the reference material is on an external camera..i.e. External hard drive....

    Did you have to transfer all the clips from the external drive to your computer to make it work?  That's pretty outrageous.  The amount of space it takes up is ridiculous. I sure hope an Apple "genius" fixes this bug... Ugh...

    I was supposed to send this project tonight for revewing!!!

  • Mr. Sexy Level 1 Level 1 (0 points)

    I noticed one of my clips under libraries had a camera symble on it. I then went to file, import, reimport and that took the camera symble away. I was then able to export

  • MariaYemi Level 1 Level 1 (0 points)

    Hello,

    I have been having problems with exporting and sharing too and it is throwing me over the edge...... I bought a new Macbook pro so I transfered Final Cut Pro X 10.0 from my old MacBook. I just finished editing my first movie on my new computer, and when I hit Share>Apple Devices, it says:"The operation couldn’t be completed (com.apple.Compressor.CompressorKit.ErrorDomain error -1.)"  Uhm.... What is that suppose to mean???

     

    Thank you, and please please help me, I need to get this movie done in a week, I'll have to use iMovie then... yuck!

    Thanks again