Previous 1 4 5 6 7 8 Next 148 Replies Latest reply: Feb 26, 2016 1:14 AM by Duckberg69 Go to original post
  • krossmedia Level 1 Level 1

    What I did was input the details manually. It seems that by adding the event through the email or downloaded from the web as I tried to do, the creator of the event somehow made it with restrictions. It might be because it's been converted in so many formats so the users can put it in their favorite calendar that the event could be corrupted. It happens. Again: I just added the event manually by copying the information I needed and it worked just fine. Doubt it's Apple's fault. I'm using Lion on a MacBook Pro.

  • lofro023 Level 1 Level 1

    As some have suggested, deleting the calendar cache may work (it did for me).  It can be found at

    ~/Library/Calendars/Calendar Cache

    Of course, your results may vary.

  • an(dre) Level 1 Level 1

    THANK YOU!

  • Donald M. Filicetti Level 1 Level 1

    I called Applecare and got the solution that worked for me in minutes.  Hope this helps others withe the same anoying problem.  This is what the AC rep told me to do. 

     

    1. Sign into the icloud version of you Calendar

    2. Create a new "temporary Calendar" by clicking Edit on the bottom left of the iCloud calendar app and then the "+" sign.

    3. Name the Calendar something llike "Temporary" or "Test" and hit the "Done" button

    4. Transfer the offending events from your original calendar(s) to the new temporary/test one.  I did it by dragging and dropping although there may be other ways to do that.

    5.  Click the checkmark(s) next to your original "real" calendar(s) so that they are no longer checked. This should just leave the new temporary one active and checked.

    6. Now totally delete the new temporary calendar by again clicking the Edit button again on the bottom left of the iCloud calendar app and hitting the "-" sign next to the temporary/test calendar. 

    7. Make all your other real calendars active again by putting the checkmark back next to them

    8. Verify the offending events were also removed from your desktop version of the Calendar app and that the error message that keeps popping up annoyingly of "The Server responded "403" etc. blah blah blah" has stopped. Mine did. 

     

    Pretty simple.  Hope it is also that way for all of you

     

    Let me know if you have any questions or if anything I put in this post is unclear.

     

    Take care,

     

    Don

  • HaimT Level 1 Level 1

    Don - thanks for posting this. The main problem I am facing is that every new invitation creates the error, and this has only started recently. Did you face the same, or did you only have a single invitation that created the problem?

  • applealias11 Level 1 Level 1

    HaimT,

     

    have you tried to contact Apple Support? Maybe I was lucky but my support guy was able to help me. I assume you have signed out of iCloud and closed calendars, restarted, signed into iCloud again etc.?

     

    Good luck.

  • HaimT Level 1 Level 1

    Thanks applealias11 - I have avoided the problem for now, and franky I have no time or patience for apple support. My previous experiences with them were not encouraging. I had much better luck searching for solutions on the web and relying on the community here.

  • metari Level 1 Level 1

    Thanks Don, this is working for me ... so far.

  • Jared Torres1 Level 2 Level 2

    Thank you. This resolved the issue for me.

  • baraktorvan Level 1 Level 1

    I backuped my calendars (File-Export-Calendar Archive), quit Calendar, deleted the Calendar Cache, reopened Calendar,  then reimported my calendars (File-Import-Import and choose your file.

     

    Now it works just fine. Guess it was a corruped cache file.

  • JJFlora Level 1 Level 1

    Outside meeting notice, from Lotus NOtes, recurring dates - bingo. That is exactly what I was trying to "Accept" and kept gettign the same error (403). I had to maually enter the informtion which wasn't too bad, but I am concerned that if any updates for that meeting come through I won't pick them up

  • rowitech Level 1 Level 1

    That exactly what I thought to have only with Microsoft Outlook / Exchange. In general, recurring dates cause this Problem with my Mac. And besides this, on my iPhone or iPad I click on the date and nothing happens, it just doesn't do anything.

    I keep up writing a piece of software around this bug since it is really essential for me and I have recurring dates every day so I have this problem also every single day - since some years. So sad..

     

    Rolf

  • phrozted Level 1 Level 1

    This worked for me. Thank Jesus.

  • DrByronSmith Level 1 Level 1

    @ Bauer Graphics

    Excellent advice. This completely resolved my problem. Thank you for taking time to post.

    Byron

  • HaimT Level 1 Level 1

    The problem has disappeared for me - seems Apple changed something in the way their server works and then corrected that. Adding events manually was a good bypass, but seems to not be required any more.

Previous 1 4 5 6 7 8 Next