7 Replies Latest reply: May 4, 2012 6:21 PM by John-S
John-Simo Level 1 Level 1 (0 points)

We can't get our imac to mount our time capsule for backup anymore...


Here is the time machine buddy error:


Starting standard backup

Mounted network destination using URL: afp://myemail@Time-Capsule.local/Time%20Capsule

Backup destination mounted at path: /Volumes/Time Capsule

Failed to mount disk image /Volumes/Time Capsule/User Name’s iMac_001f5bf139ed.sparsebundle (DIHLDiskImageAttach returned: 109)

Waiting 60 seconds and trying again.

Ejected Time Machine network volume.



It continues to repeat that message after 60 seconds.


Any ideas? I've tried renaming the old sparsebundle on the Time Capsule in hopes that it wouldn't recognize it anymore and that may fix something creating a brand new backup or something but it was a no-go.



Back history:


It's been a while and this Time Capsule was one of the ones that died from power issues and apple replaced it free of charge and moved our data for us to the new one. I'm pretty possitive this worked at some point afterwards but I'm not entirely possitive.

iMac, Mac OS X (10.5.8), Time Capsule
  • John-Simo Level 1 Level 1 (0 points)

    I have tried everything I could think of by making sure that the passwords are correct on the imac and time capsule etc but nothing seems to get it to backup.


    I REALLY don't want to WIP our time capule as it has 3 other imacs backups on it. Those backup fine...


    I believe I tried using a direct network cable as well a while back and that still didn't work.

  • BDAqua Level 10 Level 10 (120,925 points)

    Have you looked through Pondini's extensive TM help site?



  • John-Simo Level 1 Level 1 (0 points)

    According to that site it can be fixed via the keychain passwords but that simply doesn't work.


    After really exploring I believe it's connecting just fine and the problem lies with the old backup file (which I'm afraid to delete). It won't open like the rest of them and I believe it's probably corrupt. Time machine seems to hold try to mount to that file no matter if I rename the file or not. When I rename the file and look at my time machine buddy it manages to show it trying to connect to the newly renamed file when I thought that it would just create a fresh file if I did that.


    How can I force it to create a new backup file and forget the old one while leaving the old one on the same drive? Is there a preference file I can delete or something or is the only solution to delete that old file completely from the volume?


    I think it will work fine once it let's go of that old file...



  • BDAqua Level 10 Level 10 (120,925 points)

    Sorry John, I have no idea how to force it, but did you have TM turned off when you renamed that file?

  • John-S Level 3 Level 3 (535 points)

    No? I'll try doing that though incase it does something...

  • John-S Level 3 Level 3 (535 points)

    Sorry, I posted from the wrong account. I'm helping my dad "John" at our work with his Time Machine while the John-S posts are for MY time machine at home...LOL. As if things weren't confusing enough

  • John-S Level 3 Level 3 (535 points)

    Doing the renaming did nothing so I'm moving the file to another computer and then I'm going to delete it and see if that fixes the issue.