4 Replies Latest reply: May 3, 2012 11:42 AM by Linc Davis
pkc1991 Level 1 (0 points)

About a week ago I noticed that my emails were not being received by Mail. I have my mail set up on my iPhone as well and I was receving emails on the iPhone, however they were not showing up on my macbook pro. The account is sbcglobal.net. How can I fix this? Thank you.


MacBook Pro, Mac OS X (10.7.3), Mail
  • Linc Davis Level 10 (192,176 points)

    If it's a POP account, your phone may be downloading the messages and deleting them from the server. Check its settings, and check the web interface to your mail account to see whether the messages are still there.

  • petermac87 Level 5 (7,355 points)

    pkc1991 wrote:

     

    About a week ago I noticed that my emails were not being received by Mail. I have my mail set up on my iPhone as well and I was receving emails on the iPhone, however they were not showing up on my macbook pro. The account is sbcglobal.net. How can I fix this? Thank you.

    Yes it sounds like you will have to go into your phone Settings > Mail > Account (scbglobal acc) > Advanced > make sure Delete from server is set to Never.

     

    Cheers

     

    Pete

  • pkc1991 Level 1 (0 points)

    The phone settings have always been set to never. I have had my iPhone and MacBook for about 2 years and haven't faced this issue until now. The account isn't POP, it is IMAP. Thank you for your replying.

  • Csound1 Level 8 (46,870 points)

    pkc1991 wrote:

     

    The phone settings have always been set to never. I have had my iPhone and MacBook for about 2 years and haven't faced this issue until now. The account isn't POP, it is IMAP. Thank you for your replying.

    There is no 'leave on server' setting with an iMap account, if yours is set to 'never' it is a POP account.