3 Replies Latest reply: May 4, 2012 6:34 AM by Ralph9430 Branched to a new discussion.
JDinOH Level 1 Level 1 (0 points)

I just purchased iPhoto a couple of days ago, installed on a brand new iPad3 (less than a week old).  The app loaded to the iPad but when I launch it, it comes up (with photos) for about 5 seconds and then closes on it's own. Deleted and reloaded, same.


iPad
  • Ralph9430 Level 6 Level 6 (15,780 points)

    I seem to recall that when iPhoto was first released several users had this problem. I think one cause might be some kind of corruption in one or more or your photos. If that is the case it is difficult and time consuming to determine which photo or photos might be causing the problem.

     

    You'll have to remove all photos from your iPad except for one album with one photo. Hopefully that will be a good photo and present no problems. Then start iPhoto for iOS and see if iPhoto behaves as it should. If it does then you could load additional albums one at a time and check iPhoto between each sync. If iPhoto stops working then a photo in the most recently loaded album could be the culprit.

     

    Before doing any of that, however, I would try a reboot of your iPad. Press and hold the Home and Sleep buttons simultaneously ignoring the red slider until the Apple logo appears. Let go of the buttons and let the iPad restart. See if that fixes your problem.

  • JDinOH Level 1 Level 1 (0 points)

    Thank you SO MUCH Ralph!  Getting rid of the images completely fixed the problem.  You fixed my frustration!

  • Ralph9430 Level 6 Level 6 (15,780 points)

    Your welcome.