6 Replies Latest reply: May 4, 2012 6:26 PM by John-S
John-S Level 3 Level 3

I have been trying for DAYS to get my Macbook Pro backed up to Time Machine (on a brand new external). I kept getting a 'error in transfer or copying' type message when it would quite. I repaired disk permissions and reformatted the brand new drive each time before trying again to extended journaled but that didn't seem to help. Finally I came across the time machine buddy thing and downloaded that. My first run came across several -36 errors saying as the one below. I hunted down each file to see what was up and it appears they were corrupt. The moment I clicked on them the finder would crash. So I found that I can get away with quickly sending each one to the trash and deleting them. So I hunted them down (random files everywhere), deleted, then tried again.


Then time machine would quite again with a whole new list of files. So I'd hunt those down and repeat just to find it continue doing the same thing. It was pretty wierd because I'm starting to wonder if Time Machine is the one causing them to be corrupt in the first place. It could be totally not the case but it seems wierd that I suddenly have so many corrupt files with some of them being pretty recent that I swear I didn't have troubles with. But I could be wrong.


Anyways, I decided to purchase the download version of Disk Warrior to see if that could fix anything. So I ran all the available tools there (from a different startup disk of course) and fixed everything it found. Tried Time Machine again and nothing. Same issue.


Then I ran the "verify disk" to see if I might have errors there but it came up clean.


Here is the latest which added a couple different errors this time:


Starting standard backup

Backing up to: /Volumes/J's Macbook Pro 2012 TM/Backups.backupdb

Event store UUIDs don't match for volume: Macintosh HD

No pre-backup thinning needed: 203.80 GB requested (including padding), 813.56 GB available

Waiting for index to be ready (910 > 0)

Error: (-36) SrcErr:YES Copying /Users/john/Downloads/backup-12.1.2011_21-49-09_blue.tar to (null)

Error: (-36) SrcErr:NO Copying /Users/john/Downloads/backup-12.1.2011_21-49-09_blue.tar to /Volumes/J's Macbook Pro 2012 TM/Backups.backupdb/johnwork/2012-05-02-211645.inProgress/A2CB9F94-4DDB-4118-8F 1F-0D3DEBB94252/Macintosh HD/Users/john/Downloads

Stopping backup.

Error: (-8062) SrcErr:NO Copying /Users/john/Downloads/backup-12.1.2011_21-49-09_bluevisi.tar to /Volumes/J's Macbook Pro 2012 TM/Backups.backupdb/jwork/2012-05-02-211645.inProgress/A2CB9F94-4DDB-4118-8F1F- 0D3DEBB94252/Macintosh HD/Users/john/Downloads

Copied 924 files (1.8 GB) from volume Macintosh HD.

Copy stage failed with error:11

Backup failed with error: 11



It seems like it's never going to run out of errors from the files and I'm gonna be deleting a bagillion files before ever seeing success. That is if Time Machine isn't the one causing the issue in the first place. Any suggestions on this one? Is there something I can run that will search out all the corrupt files and repair or seperate them for me. There has to be something cause this is crazy...


Also, I don't know what the new errors even are like -8062.



  • BDAqua Level 10 Level 10

    Error -8062 is generally a no Permissions to write error.


    How much free space is on this internal drive?


    Not sure if this is the same 11, but...


    11    dsMiscErr       miscellaneous hardware exception error


    In Disk Utility, highlight the whole drive & look below to see if it says...


    S.M.A.R.T. Status :          Verified

  • John-S Level 3 Level 3

    15.87 GB's available on the internal HD.


    900+ GB's or something available on the external I'm backing it up to and there is nothing else on it.


    What do I do about a "no permissions to write" error?


    Yes, the SMART status is verified. On either Disk Utility or DIsk Warrior it did some sort of additional check on the SMART status and it came out perfect.


    We had two of these Macbook Pros which were the same. The original one with this internal got ran over but thanks to the solid casing most the parts were fine. So I put the internal in this Macbook Pro (same model) and it's been working fine since (in terms of the hard drive). I was told it's fine to do this but that couldn't be causing the misc hardware thing right?

  • BDAqua Level 10 Level 10

    We could be dealing with a RAM issue, Logic Board, or other HW problem if problems keep shifting around.


    Did you use Disk Utility to Repair Permissions, or DiskWarrior to Repair Permissions?


    Boot off your *original* Install Disk while holding down the *d key*, (not c key), then run the extended Apple Hardware Test. Some disks require you to use the Option key at bootup to select AHT. Some models have a separate AHT CD.


    The Memory test can really only be trusted if it finds a problem, not if it doesn't find a problem.


    Memtest OS X...




    Rember is a freeware GUI for the memtest ...



  • John-S Level 3 Level 3

    There is a possibility that I had this issue before the other computer got ran over as well the more I think about it. I didn't have a full backup and I believe it's because it kept getting errors when I tried and I gave up. It's hard because I've waited so long to deal with this my story isn't clear in my head...


    I used Disk Utility to repair the permissions. I might have used DiskWarrior after that if it has the option. I believe Disk warrior had a main rebuild feature and then a tab for files that I clicked on and ran (whatever that was. Don't have it infront of my ATM).


    I did the extended Apple Hardware test just now and it came out clean.


    I'm not sure if I'm supposed to try the other memory links as well but I can give it a try...

  • BDAqua Level 10 Level 10

    Hmmm, I think I'd try the free demo of an older version of...






    I's much better as it will generally complete the Backup, then has a great log afterwards of the files & discrepancies.

  • John-S Level 3 Level 3

    I actually have the full paid Tri-Backup on one of my computers that I used to create a clone I believe of a computer I was selling on E-Bay. But I'd really prefer to get my Time Machine working. It's one of the OSX all-in-one perks when it's actually functioning...LOL.


    Open to any other ideas...