10 Replies Latest reply: Jun 5, 2012 9:02 PM by arnold archer
pdbrown2009 Level 1 (0 points)

I have OSX 10.6.8.  I've now tried to install remote desktop several times on my computer with no success.  I place the CD in the drive, it appears to go through the process, says it installed successfully, but when I click on it to start the application I get the following messages:


The Remote Desktop Administrator software faled to start due to an unexpected error.  The Remote Desktop software may not be installed correctly or the computer may require a restart.


Under this window is usually another window asking for either a password or the product serial number, but when I enter that information the application hangs with the beach ball cycling forever.


I have rebooted the computer, still get the same thing.  Sometimes will get a message saying that a newer version of the software is installed, but each time I install it I remove the old program first, even removing the preference file the last time I tried.

Remote Desktop on iMac, Mac OS X (10.5.6)