11 Replies Latest reply: May 8, 2012 8:55 PM by b noir
deb318 Level 1 Level 1 (0 points)

Whenever I go to import, it only imports the first song and skips over the rest of the disc real fast, or it does the first, skips the second, and does the third. I tried it with many discs, I reinstalled ITunes, did diagnostics, I had this problem once before and I forgot how I fixed it. Can anyone help me???


iPhone 4, iOS 4.3.3
  • b noir Level 9 Level 9 (72,025 points)

    Could you post your diagnostics for us please?

     

    In iTunes, go "Help > Run Diagnostics". Uncheck the boxes other than DVD/CD tests, as per the following screenshot:

     

    dvdcd diagnostics.png

     

    ... and click "Next".

     

    When you get through to the final screen:

     

    diagnostics complete.png

     

    ... click the "Copy to Clipboard" button and paste the diagnostics into a reply here.

  • deb318 Level 1 Level 1 (0 points)

    Microsoft Windows Vista Home Premium Edition Service Pack 2 (Build 6002)

    HP-Pavilion NE497AV-ABA a6700z

    iTunes 10.6.1.7

    QuickTime 7.7.1

    FairPlay 1.14.37

    Apple Application Support 2.1.7

    iPod Updater Library 10.0d2

    CD Driver 2.2.2.0

    CD Driver DLL 2.1.3.0

    Apple Mobile Device 5.1.1.4

    Apple Mobile Device Driver 1.59.0.0

    Bonjour 3.0.0.10 (333.10)

    Gracenote SDK 1.9.5.502

    Gracenote MusicID 1.9.5.115

    Gracenote Submit 1.9.5.143

    Gracenote DSP 1.9.5.45

     

    iTunes Serial Number 001FA9B4030F1F38

     

    Current user is not an administrator.

    The current local date and time is 2012-05-04 22:33:35.

    iTunes is not running in safe mode.

    WebKit accelerated compositing is enabled.

    HDCP is not supported.

    Core Media is supported.

     

    Video Display Information

     

    NVIDIA, NVIDIA GeForce 6150SE nForce 430       

     

     

    **** External Plug-ins Information ****

     

    No external plug-ins installed.

     

    iPodService 10.6.1.7 is currently running.

    iTunesHelper 10.6.1.7 is currently running.

    Apple Mobile Device service 3.3.0.0 is currently running.

     

    **** CD/DVD Drive Tests ****

     

    No drivers in LowerFilters.

    UpperFilters: GEARAspiWDM (2.2.2.0),

     

    E: ATAPI DVD A  DH16A6L-C, Rev ZHCH

    Audio CD in drive.

    Found 11 songs on CD, playing time 77:47 on Audio CD.

    Track 1, start time 00:02:00

    Track 2, start time 08:46:25

    Track 3, start time 16:26:50

    Track 4, start time 24:51:27

    Track 5, start time 31:43:00

    Track 6, start time 38:51:15

    Track 7, start time 45:56:62

    Track 8, start time 53:12:42

    Track 9, start time 60:15:45

    Track 10, start time 66:37:15

    Track 11, start time 72:31:57

    Audio CD reading succeeded.

    Get drive speed succeeded.

    The drive CDR speeds are:   8 16 24 32 40.

    The drive CDRW speeds are:   8.

    The drive DVDR speeds are:   8.

    The drive DVDRW speeds are:   8.

     

    Error Correction is turned on for importing audio CDs.

  • b noir Level 9 Level 9 (72,025 points)

    Many thanks.

     

    Error Correction is turned on for importing audio CDs.

     

    Does it help if you turn error correction off?

  • deb318 Level 1 Level 1 (0 points)

    Nope, tried that

  • deb318 Level 1 Level 1 (0 points)

    Any other ideas?

  • b noir Level 9 Level 9 (72,025 points)

    Sorry about the delay. Brooding over what would be best to try next.

     

    The firmware on the DH16A6L-C drive looks up-to-date (although HP is sometimes a bit lax about updating their versions of firmware on drives, by comparison with other PC manufacturers who supply their own firmwares). I'm not seeing a lot of new updates at HP for the a6700z, but if it's an HP CTO (configure to order), that's not entirely surprising, and doesn't necessarily indicate that you're up to date on everything.

     

    So, just in case, let's head to this HP page:

     

    http://www8.hp.com/us/en/support-drivers.html

     

    ... click on the Drivers and Software tab, and then do an "Or automatically find your products and solutions".

     

    Does that show you're behind on any HP-supplied updates? If so, and you update, does that help with the importing performance?

  • deb318 Level 1 Level 1 (0 points)

    Unfortunately there were no updates for my computer any other ideas?

  • b noir Level 9 Level 9 (72,025 points)

    Okay. Checking an oddity from the diagnostics:

     

     

    Current User is not an administrator.

     

    Is that true? Or does your Windows user acount have full admin rights?

     

    If you do actually have an administrative account, the false result in the iTunes diagnostics can sometimes indicate idiosyncratic permissions trouble that has been known to produce the "Disk burner or software not found" message.

     

    Let's try an experiment. I'd like to try doing a "Run as administrator" on your iTunes.

     

    Quit iTunes first.

     

    In Computer, open Local Disk C: or whichever drive you have your program files installed on.

    Open the "Program files" folder.

    Open the "iTunes" folder.

    Right-click on the iTunes.exe file and select "run as administrator".

     

    Try running your diagnostics again. Do they now show you are an administrator? If so, can you import properly now?

  • deb318 Level 1 Level 1 (0 points)

    Thought that would of worked. It showed me as the administrator, but still only the first song imported and it zipped through the rest in a flash

  • deb318 Level 1 Level 1 (0 points)

    Any more ideas?

  • b noir Level 9 Level 9 (72,025 points)

    Not much more in terms of fixing the iTunes issue, deb.

     

    But here's something that might be of some assistance.

     

    Try seeing if you can import the CDs using WMP. (Probably best to select an encoding other than WMA for doing that.)

     

    If you can import using WMP, you can get the files into iTunes via the "Add ... to Library" controls. See the following document for more information:

     

    iTunes: About the Add to Library, Import, and Convert functions

     

    (If WMP can't import the CDs either, it's possible that the importing issues are the sign of a drive going bad in some way.)