Skip navigation

Apple Mail - default zoom

2006 Views 8 Replies Latest reply: Nov 1, 2012 4:46 AM by jeremolabananno RSS
Rambash Calculating status...
Currently Being Moderated
May 5, 2012 10:12 AM

I like using Apple Mail but I wished that there was a way to increase the default zoom so that my aging baby-boomer eyes didn't have to strain the way they do... or to always be zooming in and out manually.

 

I wish there was an option to set the zoom as a default. Will Apple work on this small but SIGNIFICANT change? There is that option in Mail for the iPad but not within Lion... as far as I can tell. The Apple retails guys didn't have a good solution either.

MacBook Pro, Mac OS X (10.0.x), Default Zoom in Mail
  • captfred Level 7 Level 7 (26,225 points)
    Currently Being Moderated
    May 5, 2012 11:17 AM (in response to Rambash)

    You can do this with keyboard shortcuts.  Use Opt CMD +  to zoom to the desired level.  (If it doesn't zoom hit Opt CMD 8 to turn zoom on).

     

    Now with it zoomed to the proper level, you can toggle zoom on and off and pressing Opt CMD 8

  • Axeavius Calculating status...
    Currently Being Moderated
    Jun 6, 2012 6:10 PM (in response to Rambash)

    I'm trying to do something similar as well, except it's for when I view RSS feeds.

     

    Everytime I open an RSS feed, I hold "Command +" to zoom into the maximum zoom.

     

    I want to find a way to set the default zoom to maximum.

     

    I tried setting the Message Font size in the Preferences of Mail, but this doesn't re-size images. I assume this is the same thing you're trying to achieve, but with mail messages.

     

    Is there a way to do this?

  • Avman180 Calculating status...
    Currently Being Moderated
    Jun 21, 2012 12:11 PM (in response to Rambash)

    I've just got my first Mac and I was wondering the same.  I didn't want to have to manually zoom each time I send or reply to an email.  And even though I'm relatively young I have trouble seeing and reading the words at normal zoom

  • Axeavius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 21, 2012 4:39 PM (in response to Rambash)

    I actually figured out a fix. Sort of. At least for Safari.

     

    Ok, so you use Style Sheet, a CSS file.

    Don't worry, you don't need to know how to code.

    I used this site:

     

    http://hints.macworld.com/article.php?story=20091019093600680

     

    Basically, you use TextEdit to create a plain text CSS file called defaultzoom.css.

    Make sure to open the TextEdit Preferences to make sure the Format is set to Plain text.

    Inside the file, type or copy/paste this:

     

    body

    {

         zoom: 140%;

    }

     

    Then, when you save it, choose Use .css, or else it will change it to a .txt file.

    In Safari, open the Preferences --> Advanced tab.

    Then, open the Style Sheet dropdown, select Other..., and find your .css file

    It should work by refreshing the page; if not, just restart Safari.

    If you don't like the setting, you can test out different numbers and save the file again.

  • jeremolabananno Calculating status...
    Currently Being Moderated
    Nov 1, 2012 4:46 AM (in response to Rambash)

    @Rambash totally agreed !

     

    You can change the message police size in preferences it will solve the display zoom issue, but it will also change the size of the police in the mail you're righting. I only wanna chang the size of the display.

     

    This is REALLY LAME !!! Apple, please change that.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.