1 Reply Latest reply: May 5, 2012 2:20 PM by brayx4
warmnfuzzies Level 1 Level 1

We have an older iPod Nano and an older generation iPod Touch which are not iOS5 compatible. Can I still upgrade my iMac to Lion and sync these iPods like normal?


iMac, Mac OS X (10.6.8)
Solved by brayx4 on May 5, 2012 2:20 PM Solved

Yes