1 Reply Latest reply: May 10, 2012 12:50 AM by DaCaptain
dewmangroup Level 1 Level 1 (0 points)

Hello, I am new to using mainstage. I have everything running through my MacBook, with an Impulse 49 keyboard controller.

 

I am having a very frustrating problem- sometimes the notes are not sounding. (I play the note on the keyboard, and get nothing) When I strike the next note, I can hear the reverb fading away of the note that I played that did not sound. It is as if hitting some notes act as a mute button that gets overrided when I press the next note.

 

I would say it happens average about every 15 notes or so, but sometimes I can get a few in a row that don't sound or just a space of about 3. It seems totally random.

 

I took a look at the CPU proccessing power, and it is only about 1/4 of availble power being used when I play and observe this error. I am also going out through a mixer and to an amp, but I know this is not the problem, as it still occurs if I just play off of the computer speakers.

 

Is there a feature in mainstage that I may have accidently triggered? Whats going on? Any help would be appreciated! Need to get this working by Tuesday!


MacBook, Mac OS X (10.6.8), 2.2 GHz Intel Core 2 Duo, 2 GB RAM
  • 1. Re: occasional notes not sounding in mainstage
    DaCaptain Level 2 Level 2 (305 points)

    Could you describe your Mainstage concert a bit? Which Plug-ins are you using? Do you have the same problems if using Garageband or Logic?

     

    From the desscription above I'd look after occasional CPU overloads, which can happen while the instruments does its voice allocations, etc. This can be tamed with an increased buffer size. Check, if the I/O safety buffer is enabled. Try playing with that setting. You'll find these things in teh preferences.

     

    Best,

     

    DaCaptain