3 Replies Latest reply: May 6, 2012 8:37 AM by zero51
zero51 Level 1 Level 1 (0 points)

I'm experiencing problems with TC.

 

If I connect to internet through TC WiFi (by connecting TC to my modem/router) my internet speed becomes incredibly slow.

 

I tried my different type of connecitons: Bridge with a wifi created from TC, PPPoE straight to the router, and completely disabling the wirless from TC and using Wireless of my DSL router.

 

Same result: internet incredibly slow. I also tried changing the channel manually.

 

 

Moreover, This morning, trying again to re-configure my TC, I noticed that if I do not select the "Sharing documents" flag on the disks section of TC, the time machine cannot find the disk for backup.

I suppose that the sharing is just an option more, not connected to the backup of time machine: am I right?

 

 

It it possible that there is something that is not working proprly? Maybe something is broken...

 

Since a moth ago everything was workin fine...

 

 

Thank you in advane


Time Capsule
  • LaPastenague Level 8 Level 8 (43,050 points)

    What updates did you do a month ago??

     

    The latest firmware for the TC certainly seems to have caused issues..

     

    Try a full factory reset.. using the latest firmware.. if the issue continues.. go back to 7.5.2 and again do a full factory reset and see how it goes.

     

    Also see if you can test from another computer... and use ethernet as well as wireless.

     

    Can you also take the TC completely out of the network.. turn it off.. just link by wireless to the dsl modem.. you seem to suggest that is very slow.. is it still??

     

    If so a driver update from Lion more than likely has caused issues with the wireless card.

    Try ethernet and see if the dsl is actually slow.

     

    If you can narrow it down to the wireless in Lion.. I would ring Apple and explain what happened.

     

    I would use a different method to connect.. wireless bridging router to ethernet on the computer or something that bypasses the issue.

  • LexSchellings Level 5 Level 5 (6,705 points)

    I can't quite follow your post:

    If you connect the TC (in default settings) to one of the ethernet ports on your modem/router, you see a new WiFi net on your computer, connect to that one.

    You might need to do a reset of your modem and the TC: disconnect both from the power, after 1 minute reconnect the modem to the power, let it come online, then reconnect the TC to the power, let it come online. Maybe you restart your computer also. Do you not see the new net? Is it slow?

    If so set the TC to a different channel.

  • zero51 Level 1 Level 1 (0 points)

    LaPastenague, Thank you for your suggestion.

     

    Actually I made that update on the firmware! You think this could be the cause of the problem?

    Because I already tried everything you suggested, including disabling wireless, trying from another MacBook, etc..

     

    One more thing is annoying me today: any time I try to perform a backup with Time Machine with the current settings it fails, raising a kind of error which says that is not possible from the Mac to crate the folders for the backup...

     

    However, today I'll try to go back to the former firmawere version... Will see...

     

    Thank you...

     

    L