Previous 1 2 3 Next 77 Replies Latest reply: May 14, 2015 5:12 AM by MisterH
Ken Loh Level 2 Level 2 (295 points)

I've searched high and low and can't seem to figure out why my iMac thinks the computer name is already being used on the network.

 

I can see in the sharing preference pane that the original name is what is indicated with this copy:

Computers on your local network can access your computer at: XXXXX.local

 

However, the name in the field above it has XXXXX (2) and each time I try to get rid of the (2) I get the message:

 

The name of your computer “XXXXX” is already in use on this network. The name has been changed to “XXXXX (2)

 

I can change the name using the EDIT button to anything else I want, and it doesn't add the (2). But once I change it back to my desired computer name, I get the same message that it's already being used.

 

I've tried turning off all of my sharing services but that still doesn't seem to allow the name to be used.

 

Any idea what other process is running that can be using the name? How do I figure out where the conflict is occurring?


iMac, Mac OS X (10.7.3)
Previous 1 2 3 Next