10 Replies Latest reply: Jul 27, 2012 6:59 PM by jeff p
David Vadis Level 1 Level 1 (10 points)

Since the recent software update my timecapsule isnt backing up anymore, my drive seems to mount and appear on the desktop and i can see the drive but all i get is looking for backup, in the time machine prefrences i have tried re selceting disks and a few other things but still no joy, does anyone know if this a a bug in recent software and if so how to report to apple, if not any ideas to fix this world be great.


in finder i can see the time capsule drive and drag and drop files in and out with no problem


I have macbook 2GHz intel core 2 duo 4GB Ram running Mac OS X 10.7.3

Time Capsule is running 7.6.1

MacBook, Mac OS X (10.7)
  • LaPastenague Level 8 Level 8 (45,315 points)

    It seems to be a typical lion bug.. TM has forgotten where the TC disk is.


    Just restart the TC and see if it then works. If not you will need to reset the TC.


    If you use wireless it is worse than using ethernet.


    Ring apple support and ask them for help.

  • David Vadis Level 1 Level 1 (10 points)

    I've tried re starting and done a reset with no joy. Also I dire use it wireless but tried Ethernet still no joy


    If I call apple won't they charge me for support as my mac etc isn't in warranty

  • LaPastenague Level 8 Level 8 (45,315 points)

    If the issue is caused by their update.. tell them.. you will not be charged just to ask.. refuse charges and hang up if they are unhelpful.


    Download the 5.6 utility..



    You cannot do anything with the v6 in lion.


    Then holding the options key go back to earlier firmware. You might still experience the issue though.. and even a factory reset won't fix.. that is just more lion..


    You might also need to reset TM..


    Read the Pondini Troubleshooting.


  • rfj1099 Level 1 Level 1 (0 points)

    I have had a similar problem with Time Capsule, Time Machine and Mac OS 10.7.


    In french, Time Machine was telling "Recherche du Disque de Sauvegarde" which seems to be similar to "Looking for Backup Disk" and couldn't backup anything.


    I've resolved it (while keeping the last backup) with following what is described there :



    Below, what I have done in details :

    To your own risks... (risk of erasing everything on the mac and of deactivate some functions... and to be unable to recover anything)


    It has worked for me but it couldn't for you. 


    1/ Deactivate Wifi on the Mac


    2/ disabled the backup from the preferences panel

    No pending backup.

    Open "Terminal" app


    3/ disabled spootlight:

    sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist

    (described here : http://osxdaily.com/2011/12/10/disab...mac-os-x-lion/)


    4/ delete the following hidden folders from the diskboot and external drive backup (.Fseventsd and. Spootlight-V100)


    4.1/ delete .Fseventsd on the mac, enter :

    cd /

    ls -l

    (you must find .fseventsd and .spotlight-vt100)

    sudo rm .fseventsd/fseventsd-uuid

    sudo rmdir .fseventsd


    4.2/delete spotlight-vt100 of mac :

    sudo rm -dR .Spotlight-V100


    4.3/ delete .fseventsd of Timecapsule :

    cd /Volumes

    ls -l (you have to look for the backup directory)

    cd Cop* (because for my computer : the name is 'Copies de sauvegardes de Time machine' and it is the single directory name begining by Cop)

    sudo ls -l (check presence of .fseventsd et Spotlight-vt100)

    sudo rm -dR .fseventsd


    4.4/ delete .spotlight-vt100 :

    sudo rm -dR .Spotlight-V100


    5/ Restart Time Capsule and mac


    6/ spootlight rehabilitated (details here :http://osxdaily.com/2011/12/10/disab...mac-os-x-lion/) :

    sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist


    and index launch (found here : http://www.printedbyerik.com/2011/08...index-on-os-x/) :

    sudo mdutil -i on /


    It took 4 hours for 500Go


    7/ at the end : put an internet cable between Mac and Time Capsule (it is mandatory)

    Launch a backup in Time Machine preferences.

    For my computer : 15 hours for 70Go.


    3 backup since without any problem.

  • David Vadis Level 1 Level 1 (10 points)

    Phoned apple,they are not happy to help unless I pay, they say there is not a known fault. Annoyed now

  • David Vadis Level 1 Level 1 (10 points)

    May be silly question but how do you reset time capsule as i think I've done it correctly but worth checking as im running ou tof ideas now

  • David Vadis Level 1 Level 1 (10 points)

    Thanks but seems risky can't afford to loose everything

  • David Vadis Level 1 Level 1 (10 points)

    Fixed it, had to format time capsule back then reset back to factory factory setting then started back up again, took just over 4hrs but working again now.

  • mydogmandy Level 1 Level 1 (0 points)

    Had a very similar issue where the drive mounted, could see the backup, but Time Machine could not find it.

    Actually stumbled across a fix for me - when the drive mounted, it was the actual drive and not the Time Machine.

    On the verge of resetting Time Capsule, I entered Time Machine, which then mounted Time Machine.

    From that point on, the correct data was found and the backup took place with no hitch.


    Don't really know technically why it worked, but it did!

  • jeff p Level 1 Level 1 (0 points)

    rfj1099  -  This was the best advice. Thanks!


    It took a long time, but your instructions were clear and concise.


    The only problem I encountered was when I couldn't get rid of the hidden /.fseventsd folder on my Mac because it contained items and couldn't be deleted. Since I couldn't open it because it was locked, I just unhid it using terminal or Cocktail, changed it's permissions with info, opened it and emptied it's contents. Then I was able to sudo rmdir .fseventsd


    Other than that, wonderful advice which enabled me to maintain a year of previous backed-up data from my Time Capsule rather than reformat it and loose it all.


    Thanks so much