2 Replies Latest reply: May 6, 2012 7:46 PM by macorin
macorin Level 1 Level 1 (30 points)

I'm having trouble with my Airport Express. To make a long story short, I started using it again recently when my Time Capsule's power supply failed. The Airport Express had previously been setup and worked fine on a different network than my Time Capsule. When I fist started using the Airport Express, it worked fine. It was recognized, it worked on the network that was setup for it, etc, etc.  then, all of a sudden it lost connection to my. Imputed and iPhone.  This is where I am now, because for the life of me I cannot get it to start working again.

 

Currently, I have reset it, erased the network that it used to occupy and reset my cable modem.  I went through the exact steps as if I was setting it up from scratch. I connected my Ethernet, plugged it in and waiting for it to update. When I first plugged it in, it flashed green for a second, then went into its solid orange state. After that, it started blinking orange and it won't stop. I can't diagnose the issue because my Airport Utility tells me that. I configured Airport base stations have been found. It also tells me that the Internet is. It connected (which makes sense).

 

I'm just not sure why it isn't working, nor why I can't diagnose the issue through Airport Utility. Why doesn't it recognize a connected Airporf Express?

 

I'm at a loss and have hit a wall. I've consulted all the troubleshooting steps. Can anyone shed some light on what to do here?

 

I would greatly appreciate it.

 

Mac


Macbook Pro 17, Mac OS X (10.6.7), 2.93 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3
  • Tesserax Level 8 Level 8 (49,235 points)

    I would recommend that you do the following as a minimum:

    • Power-down the modem, AirPort base station, and computer(s).
    • Disconnect the AirPort base station from the Internet broadband modem.
    • While all of the devices are powered-down, perform a "factory default" reset on the base station. This will get it back to its "out-of-the-box" configuration and make setting it up much easier, especially if you use the "Assist me" process within the AirPort Utility. (ref: Resetting an AirPort Base Station or Time Capsule)
    • After the base station resets, go ahead and power it back down.
    • Reconnect the AirPort base station to the Internet broadband modem.
    • Power-up the modem; wait at least 10-15 minutes to allow it adequate time to initialize.
    • Power-up the AirPort base station; wait at least 5-10 minutes. Note: The AirPort's status light may continue to flash amber after it has intialized. That is because, there may be some additional configuration items necessary, like setting up wireless security, before the overall setup is completed to get a green status.
    • Power-up your computer(s).

    In this basic configuration, the AirPort base station will broadcast an unsecured wireless network with a Network Name (SSID) of Apple Network NNNNNN. Network clients, connected to the base station either by wire or wireless, should now be able to access the Internet through the ISP's modem. Once Internet connectivity has been verified, you can use the AirPort Utility to configure the base station for wireless security and any other desired options. Please post back your results.

  • macorin Level 1 Level 1 (30 points)

    First of all, thank you for posting.  It was a great help.  That said, things didn't go as smoothly as I would have liked.  I think the biggest help was performing the factory default reset.  Going through your steps only got me so far though.  It seemed that after performing the reset, I then had to connect my computer back to my modem via the ethernet cable in order to see the default (unprotected) network listed as Apple...  I tried skipping this step at first, as per your instructions and I was led to the same issues - my Airport Utility would not recognize the Airport Express.

     

    In any case, once I did this, I then unplugged the ethernet from the computer, reset the cable modem and plugged it back into my Airport Express.  I then plugged it in and Airport Utility kicked in and I was able to set up a password protected network.

     

    I'm really surprised as to how difficult this was.  Sure, with a bit of research and asking around it was achievable, but I would really like to see more troubleshooting intervention triggered by the Airport Utility to guide the user in trouble when problems like this arise.

     

    Thanks so much for your help.  I was going a bit crazy trying to figure this out.