Skip navigation

Video recorded directly into iMovie 11 is out of sync

747 Views 4 Replies Latest reply: Sep 25, 2012 1:16 PM by Rhomany RSS
Ravie13 Calculating status...
Currently Being Moderated
May 6, 2012 1:01 PM

I opened iMovie 11 on my brand new Lion MacBook Pro and recorded a video directly into the built in camera. As the video was recording I could see it starting to delay the video and image. As the video went on it continued to get further and further out of sync. Replaying the clips in iMovie showed that the out of sync issue was still present. But if I play the recorded clips through QuickTime the clips are in sync.

 

I continued to edit the piece hoping that it was just a preview issue. But after optimizing clips and exporting to Quicktime the out of sync issue is still there.

 

In summary - the raw clips are in sync in QuickTime. Anything viewed or output from iMovie 11 is out of sync.

 

I've been reading through the forums and tried some suggestions such as detaching the audio. This does not work. I "Optimized the Clip" (which was a direction in official Apple Support) and this did nothing.

 

Any help would be appreciated.

MacBook Pro (13-inch Late 2011), Mac OS X (10.7.2), iMovie 11

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.