Skip navigation

Backup drive ejects after TM backup

275 Views 3 Replies Latest reply: May 16, 2012 12:52 AM by mpphoto72 RSS
mpphoto72 Calculating status...
Currently Being Moderated
May 7, 2012 5:48 AM

Hi

 

I am not sure if this has already been covered, as there are various similar posts, so please accept my appologies if it has.

 

I have an external 1TB WD My Passport drive which I use for TM backup's.  When I plug in via USB, DriveUnlock appears.  I unlock the drive, then instigate a TM backup.  All goes fine, then from what I can gather, when the TM backup has finished, the drive ejects itself.  There is no error messages, unmount drive issues, it just dissappears from finder.  I can only assume the backup has been successful, as no error messages appear, meaning the drive wasn't ejected while backup was in progress.  I have changed the USB cable, as well as tried different ports, but the same always happens.  In System Preferencies/Energy Saver, I have made sure the Put HD to sleep is un ticked.  Still it happens.  Has anyone else had this problem, and is it fixable?  I would love to keep the drive attached and backing up for  the period I am working, usually 12 hours a day, rather than the once a day at the moment.

 

thanks

Time Machine, Mac OS X (10.6.8), MacBook Pro

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.