9 Replies Latest reply: Aug 20, 2013 8:53 AM by KiltedTim
jwegman Level 1 (10 points)

I've tried everything: In Sounds I turned Vibrate off, turned Email alerts to "None", and still when my volume is up I get this two-tone alert every time I get a new email. Even in the Apple store they didn't know what to do. I use my phone as an alarm clock but it keeps me up all night with this alert.

 

Anyone have any tips?

 

A possible cause: It's a personal/work phone, and my work installed an Exchange account on it. I also installed a separate Exchange account to sync with Google. So I have two Exchange accounts running (the alert only seems to come for the personal emails).

 

Thanks for any help.

  • stevejobsfan0123 Level 8 (40,262 points)

    Exchange is indeed a possible culprit. But out of curiousity... why is your ringer on when you go to bed? Why not put it in silent mode?

  • jwegman Level 1 (10 points)

    I learned (after the front-page story in the NY Times about the guy at the opera who flipped his phone to silent and the alarm still went off in the middle of the show) that your alarm still inexplicably goes off even if you flip that switch. So... I could do that, yes.

     

    But when it's not night I like to leave my phone in regular mode and don't want to hear that alert every time an email comes in.

     

    Is it worth getting rid of exchange and installing Gmail through the normal channels on the phone (i.e., selecting Gmail from the list of email providers at setup)?

  • stevejobsfan0123 Level 8 (40,262 points)

    I would recommend talking to the IT department at your work in regards to Exchange and the alert tones.

  • jwegman Level 1 (10 points)

    They were my first stop. They sent me to the Apple store.

  • KiltedTim Level 9 (50,405 points)

    jwegman wrote:

     

    I learned (after the front-page story in the NY Times about the guy at the opera who flipped his phone to silent and the alarm still went off in the middle of the show) that your alarm still inexplicably goes off even if you flip that switch. So... I could do that, yes.

    The alarm does not "inexplicably" go off when in silent mode. It does so by design.

  • jwegman Level 1 (10 points)

    Thanks, KT. I'm aware it's by design. By "inexplicably" I meant that it's a bad design -- most people (myself included) assume that when you switch a toggle that appears to turn your phone's sound off, the phone will not then make sounds. The guy in the front row at the Met a few months ago is a prime example. His marimba alarm got him booed out of the place, but I have sympathy for him.

  • AJC1965 Level 1 (0 points)

    I'm having the same issue, the global setting is not working....

     

    I changed to a new tone, and yep, get sounds.... when I set to None.... I get a tone...

     

    I've turned everything off, only way is to put the phone into Mute.

     

    Anyone else got this?

  • Robaholic Level 1 (0 points)

    I have the same problem with email on my IPHONE 5. When email tone/sound set to none, I always get the "glass" tone, even when everything is turned off. It is so annoying.

    Very bad, if this is by design.

    Just that, Im done with APPLE.

  • KiltedTim Level 9 (50,405 points)

    Reboot the phone after changing the notification sound to none.