7 Replies Latest reply: Jun 2, 2012 12:41 PM by dkarain
Menonem Level 1 Level 1 (0 points)

Yesterday my sister told me she had a problem with her iPhone.


She was on 5.1.0 and updated OTA to 5.1.1. When the update was done, her iPhone rebooted and displayed the 'connect to iTunes' screen. She gives it to me, I do what I can and after several restores the only thing that shows up after a restore is the 'connect to iTunes' screen. In iTunes, it says it's in recovery mode and needs restoring....again.


iPhone 4s 16Gb Uncontracted white non-JB


any solutions?



iPhone 4, iOS 5
  • John Galt Level 8 Level 8 (40,970 points)

    Obviously this should not have happened, but to restore it Apple's procedure has to be followed precisely. Even if you do, at the end it states that if it does not work then just do it again. How many times you're supposed to repeat it is unclear.

     

    Take note of the link at the end (see this article and its related links). The "related links" may be applicable.

     

    Make sure you are following the instructions in this procedure to the letter. Here they are, with emphasis on some easily overlooked requirements:

     

    1. Disconnect the USB cable from the iPhone, but leave the other end of the cable connected to your computer's USB port.
    2. Turn off the device: Press and hold the Sleep/Wake button for a few seconds until the red slider appears, then slide the slider. Wait for the device to turn off.
      • If you cannot turn off the device using the slider, press and hold the Sleep/Wake and Home buttons at the same time. When the device turns off, release only the Sleep/Wake button.
    3. Continue pressing and holding the Home button while you reconnect the USB cable to the device. The device should turn on.
      • Note: If you see the "low battery" screen, let the device charge for at least ten minutes to ensure that the battery has some charge, and then start with step 2 again.
    4. Continue holding the Home button until you see the "Connect to iTunes" screen. When this screen appears (iTunes icon and USB connector) release the Home button.
    5. If necessary, open iTunes. You should see the "recovery mode" alert ("iTunes has detected a phone in recovery mode").
    6. Use iTunes to restore the phone.

     

    If you do not see the "Connect to iTunes" screen, try these steps again. If you see the "Connect to iTunes" screen but the device does not appear in iTunes, see this article and its related links.

     

    Select the iphone in iTunes and choose "restore from backup".

     

    If you still can't get it to work, you have done all you can and only Apple will be able to help.

     

  • bcabauatan Level 1 Level 1 (0 points)

    I have these kind of problem as well. While trying to restore via Itunes and on the recovery mode, i have received an unknown error 1. I knew i did the steps right but due to the said error update of the firmware failed and it rendered the Iphone 4s in recovery mode. Someone advised me to try via DFU mode but another error was encountered error 1601. I really don't know what to do. It is supposed to be an easy task in updating the device. I did not know this would happen. It resulted the phone unusable. Please help.

     

    Thank you very much.

  • Lawrence Finch Level 7 Level 7 (30,570 points)

    See: http://support.apple.com/kb/TS3694#error1601

     

    The most common cause is a firewall or antivirus blocking the update. If you have Kaspersky this is almost definitely the problem. An alternate cause is that the phone was jailbroken, or the computer you are using was used to jailbreak a different phone at some time in the past.

  • bcabauatan Level 1 Level 1 (0 points)

    Hi there. My antivirus is the Free AVG. I also have not tried to jailbreak other iphones using my Laptop. To be honest i don't know anything about jailbreak. I once tried to Restore other iphone device using this laptop and the restoration went well. I also tried to turn off my firewall while trying the system restore because I also heard that the firewall might be the cause. Is there any way or any advice you can give me? We don't have an Apple service center here in the Philippines as far as i know, so the option of having it done by thru Apple is not possible.

     

    Thanks for the quick reply.

  • Lawrence Finch Level 7 Level 7 (30,570 points)

    Make sure you have the latest version of iTunes (10.6.1). If you don't, use this procedure to remove the current version and update to the latest: http://support.apple.com/kb/HT1925

     

    Reboot your computer, and don't start any programs except iTunes. Disable AVG AND your firewall. Disconnect all USB devices except mouse and keyboard. Use a USB port directly on the computer, not a hub.

     

    Delete any .ipsw files on your computer to force iTunes to download a clean copy.

     

    Then try a DFU restore as follows:

     

    Connect the cable to the computer, but not the phone.

     

    Hold the HOME and SLEEP buttons for exactly 10 seconds until the screen goes black, then release the SLEEP button only and continue holding the HOME button. If an Apple logo appears you have held too long, so try again. You want the point where the screen clears, but before the Apple appears.

     

    While holding the HOME button connect the cable to the phone and continue holding the HOME button until iTunes recognizes the phone, then release the HOME button.

     

    Don't touch the computer or the phone until it either succeeds or you get an error message in iTunes. Ignore anything that appears on the iPhone screen.

     

    If this doesn't resolve the problem try again with a different computer, or create another user ID on your computer and log it to it and try again.

  • MuTz777 Level 1 Level 1 (30 points)

    I have the same problem. I have searched these forums and found many people with the same problem. Mine occurs on the 4S. The iDevices of others range from 4S to 3GS. The error code (1) or (-1) is the result of a baseband error. i.e. Hardware failure. To confirm whether this is the case or its just that you have a bad carrier, remove the sim card, restart the iPhone and your computer, delete all .ipsw files on your computer and try a full fresh restore. If it still gives the same problem, then the hardware failure is confirmed. Since all iPhone 4S are technically under warranty, thrid party companies still don't offer a solution. You are left with no other option than to turn it in to Apple and let them fix it. I, too, am in a region without Apple services. I am looking forward to send it to the US.

    If the problem occurs on older iPhones, you are still recommended to hand it over to Apple, but in last resort, you can find solutions (software solutions) that are not allowed to be discussed here....

  • dkarain Level 1 Level 1 (0 points)

    yes its says correct