3 Replies Latest reply: Sep 20, 2014 8:35 AM by TSBHood
ConRay Level 1 (5 points)

Hello,

        Just tried to update software on my Iphone4 and it failed now whenever I try and restore it

      

        It comes up with this message "The Iphone iphone could not be restored.The device cannot be found"

 

        Ive had a look on the web but cannot find any HELP!!

 

        If you can help me, a few nudges in the right direction would be very well recieved


iPhone 4, iOS 4.3.3
  • ConRay Level 1 (5 points)

    Ok,

     

           The Phone is now restoring, looked everywhere for an answer, tried the holding down of the home/standby

            buttons, started the recovery ,extracted the software, then it would say "the  iphone iphone could not be                restored .The device could not be found" done this about 4 times

     

           The solution!!!  gave it to a friend who put it on his PC (I have an Imac) and he reset it, then plugged back            into Mac and it restored it back to the last restore

     

           one point i did notice you have to take your pin off, it said something like insert pin free sim

     

     

           Hope this helps somebody

  • tiffanykarla Level 1 (0 points)

    my iphne have the itunes logo on, when i tried to restore it my iphone the itunes logo doesnt show anymore and itunes stops the restore and it says

    The iPhone iPhone could not be restored. The device cannot be found.

     

    what can i doo please helpp mee !!! 

    sorry about my inglish

  • TSBHood Level 1 (0 points)

    Reboot both the iPhone and the computer and try it again, it worked for me.