Skip navigation

IOS 5.1.1. update bug (Volume Control)

283465 Views 327 Replies Latest reply: Feb 27, 2014 3:20 PM by sleitner RSS Branched to a new discussion.
  • Rfern Calculating status...
    Currently Being Moderated
    May 13, 2012 3:57 AM (in response to patrickfromuk)

    Hi there,

     

    I also have this problem with my iphone 4s. Mines also only occured after the last update. (5.1) I have discovered that it occurs when i have been using my earphones in the device and when removed and go to play music or set my phone to loud I have no volume and there is no volume bar........BUT........I done a wee test and attached my phone to a docking station played my music through it and removed it from the dock while still playing, my volume returns back to normal and all ringtones, videos, music plays out loud once again. Hope this helps some folks.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 13, 2012 5:44 PM (in response to Rfern)

    I had a similar experience after I attached my phone to the dock in my car. Only problem was the fix didn't last and with in a short time the problems returned

  • jwinslow07 Calculating status...
    Currently Being Moderated
    May 14, 2012 9:43 AM (in response to patrickfromuk)

    Having the same problem.  Updated on Saturday, noticed the problem yesterday.  Reset.  Restored from backup.  Still doesn't work.  All the same problems mentioned above.  Also updated through wifi.

  • Jvillegas0524 Calculating status...
    Currently Being Moderated
    May 14, 2012 10:58 AM (in response to patrickfromuk)

    My 4s is having the same issues with the 5.1.1 update I called apple and they said they were not aware of any issues with this update.. (this bothers me because all of these complaints are on the apple website) she told me the best way to get it fixed is to email apple from this site www.apple.com/feedback and also told me to take the phone in at no charge to an apple store to be fixed and if they can't fix it they will just replace it! My appt is today at 5 so I'll update after I leave there as to the solution!

  • jwinslow07 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 14, 2012 5:04 PM (in response to patrickfromuk)

    So this may sound totally lame, but this seemed to right itself today.  I started playing a game on my phone that had sound and the sound and volume worked.  After I noticed that, I went back and started checking videos and such to see if they were still busted, all worked now.

     

    Very strange.  Not sure if playing the game helped correct the problem, but it went away for me.

  • VTK Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 12:41 AM (in response to jwinslow07)

    Which game is it? We can also try.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 12:47 AM (in response to VTK)

    I must admit that I am skeptical that playing this game will be a perminant fix. I have intermittent moments that my sound options will work but they are very short lived. Does anyone know if apple monitors these discussions to give us actual fix to all of our problems.

  • jwinslow07 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 8:19 AM (in response to patrickfromuk)

    It was Tiny Tower.  However, you are right.  I charged my phone overnight and this morning after seeing your responses I opened my phone and opened iTunes just on a whim and the volume bar disappeared again.  Playing the game didn't bring the sound back so now I figure coincidence on that front.  Not sure what triggered it to come back yesterday but it's definitely gone again today.

  • dirkos Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 8:49 AM (in response to jwinslow07)

    Defintely not the game. Mine has started working after receiving an email, and then after a while it stops working again. I do believe docking it causes it to stop working, though.

  • LawndogNZ Calculating status...
    Currently Being Moderated
    May 15, 2012 5:50 PM (in response to patrickfromuk)

    The posts above describe my situation exactly - perfectly working iPhone 4s, volume control not working as soon as I updated to ios 5.1.1.  No volume bar in music ap.  Pressing vol buttons brings up 'ringer' image but not volume change.  No sound from internal speakers.  Headphones work fine.  Buttons work and change ringer volume in Settings>ringer and alerts bar - if you move the slider with your finger, suddenly the volume buttons work to change that parameter.  So Apple what's up?

  • LawndogNZ Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 5:51 PM (in response to LawndogNZ)

    Also tried multiple restores and set ups as a new phone etc - all the usual trouble shooting stuff - no luck.

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 5:58 PM (in response to LawndogNZ)

    Ok so I think we can all agree that this is a software update issue. This many people posting this issue after the update can not be ignored. I think our next course has to be sure that apple is aware so they can provide a method of fixing this for us all. Mentioned in one of the other posts in this discussion mentions an apple feedback link. I urge you to send an email to that address so they are more fully aware of the issue the last update has caused.  We have all agreed that we have matching issues now lets be sure that apple knows as well

  • Is_it_just_me Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2012 6:02 PM (in response to Jvillegas0524)

    Did the apple store appointment provide any solution that can get us back to normal

  • gschles Calculating status...
    Currently Being Moderated
    May 16, 2012 8:38 AM (in response to patrickfromuk)

    Ugh! I have the same exact problem - tried all the trouble shooting and no luck either. Rings when I get a phone call, but text messages only come as vibrate, songs play while on a doc or with headphones in or for a quick sec after taking off the doc. Games or videos won't play sounds either.

  • Jvillegas0524 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 16, 2012 10:00 AM (in response to patrickfromuk)

    Apple just needs to get something done ASAP. This is ridiculous so many ppl having the same issue with no resolution.  You would figure that it would be a priority to keep customers happy. I would hate to change phones because of a bug that their update created.

1 2 3 4 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.