2 Replies Latest reply: May 9, 2012 9:03 PM by Biggdave19
Biggdave19 Level 1 Level 1 (0 points)

When I install the app "Watchespn" and try to sign in to my Comcast account, instead of authenticating it brings up a yahoo search page for "Adobe pass ios", I talked to ESPN tech support and they tried my account on their ipad and it worked fine. My iphone does the same thing. Any thoughts? Also it works fine on my computer.


iPad 2 Wi-Fi
  • 1. Re: "Watchespn" app problem
    brucefrompa Level 1 Level 1 (0 points)

    I had this same problem this morning (I get a DNS error for adobepass.ios.app).  I took my iPad to work and the app worked just fine there....

     

    So, I think it is an internet routing or DNS issue.

     

    Oddly, when I got home it was still working until I actually closed the app.  Then it would crash everytime I launched it (I had to delete and reinstall it to get it to run again).

     

     

    A question I have is that I am using OpenDNS at home.  I am curious if maybe that is the problem, so I was curious if others that are having this problem are also using OpenDNS?

  • 2. Re: "Watchespn" app problem
    Biggdave19 Level 1 Level 1 (0 points)

    Same here, when I got to work tonight it started working. Maybe when I get home we'll see what it does, but not working at home isn't really a problem now that it runs here at work