Previous 1 2 Next 22 Replies Latest reply: Nov 15, 2015 12:40 PM by Rob Gilgan Go to original post
  • keyman123 Level 1 (0 points)

    I have had this same problem ever since moving to Intel based mac. We currently have 2 macs and both have the same problem but not always on the same files?? I am sure this is a mac OS issue. I use photo libraries quite a lot and can never get the unzipped files to open correctly, they always have the 'NO ENTRY' sign on them. Sometimes files that I have had for ages just suddenly won't open. Others sometimes open if you hover the mouse pointer over them for a few seconds or click on them a few times, it's almost like waiting for the computer to decide whether or not it will allow you to use the file. I normally just go to the same folder through my old mac and change the permissions from there. Everything is fine then, but what a frustrating waste of time!

  • squall4678 Level 1 (0 points)

    Your advice was on the fix the permissions was great I was having the problem in the preview app but when I found your advice it fixed thanks

  • Podda Level 1 (0 points)

    While repairing disk permissions definately solves the immediate problem and lets you keep on whorking how on earth do you stop having to do this time and time again?? I don't need to repair and reboot nearly as many times as lindswah007 but generally have to do so every time I upload a bunch of photos from the last job. This is getting beyond a joke!

  • Leonard Levy Level 1 (30 points)

    I have had this problem for some time. Repairing Premissions only fixes it for a short time then you need to do it again. I also tried repairing permissions on a deeper evel of the disk. This hit me big time while trying to do a long render in Final Cut Pro which would stop just before a few hours of work ended, Turns out this was also a Permissions problem and seemed related. That ws a major liability.

    I triued fixing this with by reinstalling the OS and that semed to work for a while but it just started again. Apple suggested signing in as a new user but then all my files and settings are gone, and it could take a few weeks for the problem to re-appear anyway.


    Apple - where is your support or do you only care about iPhones. iPads and iTunes these days?

  • thetechnophobe Level 1 (0 points)

    I have been researching my family tree and saved literally hundreds of records from so that I could work on them when I had more time. Some I have had no problem with viewing and printing but recently I have been working on a large batch that I can't view or print. I get the message "The file “.....” couldn’t be opened because you don’t have permission to view it."

    When I "Get Info" the permissions section seems ok (Read and Write). Some records are .tif and some .jpg but even when I compare the "good" ones with the "bad" ones they all seem to have the same info.

    Having read all of the above the easiest (for a technophobe like me) sounded like the 4-step solution

    Go to disk utility

    Choose check permissions

    Choose repair permissions

    Restart computer

    Hmmm. After checking out how to find disc utility - ! - I find there isn't an option for checking permissions. Please can someone make this fool-proof for me. It is driving me crazy.


    PS  when I go to the Scotlandspeople website to download the same "bad" images again via the previous searches button, I still get the same message about not having permissions. Any new names I haven't previously saved and I need to download work perfectly.

    I hope this isn't too confusing...

  • dianeoforegon Level 5 (4,685 points)

    It's possible some images are copyright protected.


    Could you give a specific example?


    BTW, in Safari, you can select to add pages to a Reading List so you can go back later and read those pages.


    Under View in the Menu bar select Show Reading list.

  • Rob Gilgan Level 1 (80 points)

    For years, I've opened all of my images in preview. Suddenly, for no apparent reason yesterday, Preview will open nothing - The file “” couldn’t be opened because you don’t have permission to view it. When I check get Info, I have permission, but the app doesn't open the file (it doesn't matter if it's a jpg, png, pdf, whatever. When added to the peculiarities of Apple Mail - can't connect with SMTP servers its been using for years, I've drawn the obvious conclusion - Apple just makes buggy software and refuses to put for the effort to fix it or even acknowledge it. I used to be an Apple evangelist.

  • Rob Gilgan Level 1 (80 points)

    Restarting the computer cured this today - YMMV.

Previous 1 2 Next