Previous 1 12 13 14 15 16 17 Next 247 Replies Latest reply: Jul 22, 2013 8:01 PM by Haych-AU Go to original post
  • Ron Voss Level 1 Level 1 (60 points)

    Does "have tried most of the 'fixes' suggested here and nothing has worked so far" include reverting to 10.7.3? If not, is there a reason not to try 10.7.3? One reason could be not having any 10.7.x full install image.

  • Myra J Level 1 Level 1 (15 points)

    There has been success by going back to 10.7.3 (10.7.4 is what broke Sharing). Another thing that works is to remove security from Sharing. Do this in System Preferences under Sharing. See the instructions on the previous page of posts. This works, I have had no problems since I did this a week or so ago.

     

    Rumor has it that a 10.7.5 update is going to be released. There is also supposed to be a fix for this in Mountain Lion, which is coming out next month.

  • pumari Level 1 Level 1 (0 points)

    Hi to unionpoletapes, ron voss and myra j

     

    And thanks for your comments.  I'm not a very computer literate so have only tried the simplest solutions so far (turning off bluetooth keyboard and mouse, resetting SME, changing DNS settings, deleting system configuration folder, DHCP renew).  None of these helped.

     

    I did try the Sharing fix, but my system has never been set up with Internet Sharing enabled.  When I try to check that box i get a message saying 'you cannot start Internet Sharing because you have not selected a port to share your connection'.  And I don't have a box that says 'Wi-Fi Options' so I can't set security to None.

     

    I should explain that at home we use my husbands iMac as the 'host' and I share Files, Printer and Scanner.  He set up our wireless system and so I use his network which has WPA2 personal security.

     

    This must be boring you to tears!  But any further suggestions on how to alter the Sharing would be welcome.  And then I guess I could get brave, read a bit more and try the revert to 10.7.3!

     

    Thank you

  • spacevertex Level 1 Level 1 (0 points)

    I guess i found a short term soultion after persistent permutations & combinations.

    Just take out the security from the Wifi & it works, not a great solution but temporarily makes do

    Cheers.

    Also is a graphical representation for novice users

     

     

    Go to settings, then sharing, share your connection from Ethernet, to computers using Wifi.

    Screen Shot 2012-06-26 at 4.59.05 AM.png
    In Wifi options, click security as None.
    Screen Shot 2012-06-26 at 5.02.13 AM.png
    Then click Internet sharing,
    Screen Shot 2012-06-26 at 5.02.28 AM.png
    Voila, its done.
    Screen Shot 2012-06-26 at 5.08.45 AM.png
  • spacevertex Level 1 Level 1 (0 points)

    Turning off security resolved the wifi connections breaking out intermittently every 5-10 minutes in my case, not a great solution but temporarily it works.

  • matesd Level 1 Level 1 (0 points)

    Same issue. Unsecured sharing works for few minutes only. this is blocker issue!

  • Bright Night Level 1 Level 1 (15 points)

    Another user here, confirming that this issue exists on the mid 2011 mac... Hopefully they can release a hotfix for this rather than wait for Mountain Lion. Not having wifi devices is really frustrating.

     

    Also the Kexts listed earlier on, can anyone verify that replacement of these will not cause future issues, such as causing incompatibilities with future OSX releases, or do they generally contain kexts?

  • Ron Voss Level 1 Level 1 (60 points)

    It's really easy to work around this problem. Just reinstall whatever 10.7.x image you have (ignore any compatibility warnings), then download and run the 10.7.3 combo updater (the warnings will cease). This worked for me on two Macs having these 10.7.4-specific problems.

  • Bruce Bridges Level 1 Level 1 (40 points)

    I am running 10.5.8 and having this problem.  Yes I know, my computer is a dinosaur and I will hopefully be in possession of a shiny new one very soon.  But for now I just want this one to hang on a month or so.  I have the computer hooked up via ethernet in a hotel in Thailand and my only option for my ipod touch to connect is to share internet with the macbook.  But the signal drops within 30 seconds or so. 

     

    The reason I want this to work is that I use Kakao chat to talk with my girlfriend who's in another country.  The touch connects solidly everywhere else but the mac seems to just crap out all the time.  I don't want to turn off security because I really don't want to open up myself to any problems that could bring in a hotel situation in a foreign country.

  • etopp Level 1 Level 1 (0 points)

    Fixed the problem using the exact opposite!!

     

    I had  WEP security turned off but after the 10.7.4 upgrade, Internet Sharing stopped working.

     

    I turned on WEP security and Internet Sharing now works!

     

    Strange but true!

  • Csound1 Level 8 Level 8 (41,330 points)

    gandhi13 wrote:

     

    I know that apple have released a rubbish version of mac that has problemos with internet sharing

    so here is da answer

    1. go to finder>(computer name)>macintosh HD>library>preferences

    2. copy the entire systemconfiguration folder and systemconfiguration.old folder to your desktop

    3. restart mac and device which you share intenet to

    then you have internet that is about 3x slower than the da 10.7.3 intenet sharing, but works

    then, just wait for apple to release da 10.7.4 fixed

    please use da steps!

    How about just posting once, in a sensible font please

  • grorilla Level 1 Level 1 (0 points)

    I have the same problem, but it doesn't appear to be related to internet sharing. It's an Airport problem. Internet sharing via Bluetooth works perfectly (though the two macs need to be next to each other...), while document sharing between computers via Airport doesn't.

  • Spaede Level 1 Level 1 (0 points)

    Evening guys. Been having the same problem with my iPad.  Read all the stuff, but, being a dumb buisness guy, can't deal with much of it. I then took my iphone and while showing full-on wi fi bars, still not connecting to the imac.

     

    But both ipad and iphone connect to an airport in another part of the house no problem. So this is a local imac issue, and, must be something to do with the network currently set up to sync the imac with the little guys.

     

    Therefore, I thought, why not just kill it, and set up a new network. In Preferences/Network, there is a friendly assist me button that let's you do just that in a few keystrokes. And just to make sure the old network wasn't going to get back in the door, I gave the new one a specific channel number, instead of automatic like before.

     

    Problem solved. for me anyway.  Both my ipad and iphone are communicating over their new WiFi network happily as before. Perhaps it helps someone out there too.

     

    Cheers.

  • jkmcourt Level 1 Level 1 (0 points)

    I tried all these "fixes" myself several times (often several times a day) but the frustration grew and I realized I couldn't fix the problem myself with the WiFi connectivity dropping all the time.  So I contacted Apple Care. 

     

    After several folks trying to assist and going through their ideas that it must be my problem - i.e. my iPad or iPod problem.  We reset all the network settings on those devices.  It did NOT work.  Finally I was given over to a supervisor at Apple Care who  suggested that he take a snapshot of my computer and then he sent this away to their engineers. 

     

    The net result is that it is now a "known problem" with the iMac, not my devices, which I told them, since my other devices work fine everywhere else, except at home with Network Sharing. 

     

    It was suggested by this supervisor that they (Apple) do not know when or if it was going to be fixed on the next update. 

     

    I feel very frustrated with this problem and no fix in sight and none was offered.

  • Ron Voss Level 1 Level 1 (60 points)

    Did you try the fix of going back to 10.7.3? It worked perfectly for me, no more frustration!