8 Replies Latest reply: May 22, 2012 10:22 AM by Dharmanfromri
USACCTV Level 1 (0 points)

     I have successfully used Lotus Notes on my iPad 2 with no issues. Now that I have a new iPad "3" with 4G the Traveler will not connect over 4G and/or 4G LTE?

 

     Traveler works great on the new iPad using WiFi but not on 4G. Yes, we have checked all of the obvious including connecting to the internet on 4G and we can connect to any other mail servers over 4G but not to the Corporate Lotus Domino Server. Again, it only works if I am on a WiFi connection?

 

     We have gone thru the exersize to emiminate carrier issues by switching iPad's between AT&T and Verizon without success. Same issue with no 4G or 4G-LTE Connection thru Traveler on both AT&T as well as Verizon?

 

     This is not a regionally specific issue as it is happening in various cities and states, among multiple users.

 

     We have also tried to connect the iPad using a Verizon 4G/LTE Hot Spot and it will not sync with the Domino server under those conditions either. Thus no emails while on the road!

 

     As mentioned, users in my company are also experiencing the same issue on the 4G Connections. FYI - seems to be starting to become an issue with the iPhones as well.

 

Any help or support will be greatly appreciated.  


iPad Wi-Fi + 4G (Verizon), iOS 5.1.1, Lotus Notes Traveler
  • gyrhead Level 3 (785 points)

    Is it happening with 4G on Android?  Have you contacted IBM?  Updated to the latest version of traveler and notes on the server?

  • USACCTV Level 1 (0 points)

    We did not try on a Android, no. We have posted this issue with IBM but they are not sure but feel it is lilely an iPad issue, since it connects on Wifi, but not on the Verizon or AT&T 4G or 4G-LTE. (perhaps a security issue?) We do have the latest versions of Traveler and Notes on the Domino Server, yes.

  • gyrhead Level 3 (785 points)

    To get IBM to budge you may have to try traveler on 4G on android.  If it doesn't work it will be an IBM problem, if it does work then your troubleshooting starts to focus on the Apple side.  Would be interesting to see if folks are having exchange activesynch issues with 4g connections........

  • USACCTV Level 1 (0 points)

    OK - ITried it on a 4G Android and it works. Also, it still works fine on the iPad 2 which is what I used it on since owning an iPad 1 and iPad 2. No problem there. This started with the purchase of an iPad 3?

  • gyrhead Level 3 (785 points)

    I don't believe the iPad2 supported 4g, but with Traveler working with Android on 4G it appears that you will need to contact an Apple engineer and IBM support to drill down into the issue.

  • USACCTV Level 1 (0 points)

    What is the best way to contact an Apple Engineer and get them on this as IBM says no issue as they simply provide access thru normal web ports and if you vcan connect from other devices, it's not a Traveler issue?

  • gyrhead Level 3 (785 points)

    I contacted my sales person first and they gave me the contact. I am in education.

    Could also try

    United States

    Use Express Lane for fast, personalized service.

    1-800-275-2273

    iPhone: 1-800-MY-IPHONE (1-800-694-7466)

    Apple Rebates: 1-877-4-APL-PROMO (1-877-427-5776)

    Education Customers: 1-800-800-2775 (support), 1-800-780-5009 (sales)

    Enterprise: 1-866-752-7753

    If you have a hearing or vision impairment, call 1-877-204-3930 for direct access to Apple representatives who are trained in providing support using accessibility services.

    www.apple.com/support/
  • Dharmanfromri Level 1 (0 points)

    Have you tried connecting to your network with a Cicso VPN App first ?