2 Replies Latest reply: May 11, 2012 10:06 PM by lochnessie39
lochnessie39 Level 1 Level 1 (0 points)

After installing OS 10.6.3 on my MacPro 1,1, I tried to update to 10.6.8 and then 10.6.5 and got an Installation Failure warning.  I have since use Disc First Aid to correct system permissions, and still have Installation Failure.  Have tried multiple times, same result.  Any suggestions?

 

HD is 1 TB and less than 1/3 full.


Mac Pro, Mac OS X (10.5.8)
  • 1. Re: OS 10.6 upgrade installation failure
    Grant Bennet-Alder Level 8 Level 8 (49,285 points)

    "Repair Permissions" is a feature for an obscure problem where Applications will not launch.

     

    You want "Repair Disk". You cannot repair the disk you are running from, so there are two options:

     

    a) Boot from your Installer DVD, but do not Install. Answer only the "what language" question and wait for the MenuBar to be drawn. Choose Disk Utility off the Utilities menu.

     

    b) Hold down Shift as you start up. This does one pass of "Repair Disk" as the computer starts up, then comes up in Safe Mode, with minimal extensions loaded. You will have to log in, even if you normally auto-login.

  • 2. Re: OS 10.6 upgrade installation failure
    lochnessie39 Level 1 Level 1 (0 points)

    Thanks very much for the suggestion, Grant.  I've run the 10.6.3 install twice now and done the Repair Disk procedure each time, and there is no change at all.  That utility said the disk was OK both times.  My computer simply will not load any update to the original 10.6.3 install, and I tried both the 10.6.5 and 10.6.8 Combo updates (saved on a backup drive) with the same result.  I did boot up in the "safe mode" and tried the install there, too.  Same result.

     

    This HD was a clone of another 1 TB drive with OS 10.5.8 and done with SuperDuper.  The cloned drive did boot the computer, and I loaded 10.6.3 on it.  I kept the original 10.5 HD as a backup so I would not lose any files on it.

     

    I did call Apple and spent $49 for not much.  They could only suggest I do the installation using the Software Update process, and I explained that I prefer to download updates only once because of my slow Internet speed.  I had used that same update file on my laptop (MacBook Pro 2,2) with no problem at all.  I do have the updater downloading again on my laptop for whatever good that might do.  Probably it will be ready to use when I get up in the morning.

     

    Quite aggravating.