Previous 1 2 3 4 5 Next 234 Replies Latest reply: Feb 13, 2014 7:17 AM by Bikermanjohn Go to original post Branched to a new discussion.
  • philkdc Level 1 Level 1 (0 points)

    See my recent post.  Another member in this conversation and I have been contacted by an Apple engineer who is interested in helping to debug this problem.  Last night I provided him several reports that he requested.  The other member is in the process of doing that.  In addition to posting in this forum I've been on the phone with Apple Care and had my iMac att the Apple Store for 3 days. 

     

    Fortunately or unfortunately, following this process of preparing reports I changed from WPA to WPA2.  Since the change about 14 hours ago I have had a continual working wifi connection.  The only difference I see is that at logon I must manually click on the network I want to logon to.  With WPA that process was automatic.  But I've had no drops for over 14 hours.  I included this in my report.

     

    Since May 12 the disconnect pattern has seemed random -- from every few minutes to several hours.  So I'm not convinced this is a permanent fix until I have more experience based evidence.

  • Pete Helme Level 1 Level 1 (15 points)

    I went this route too, setting all my access points to a fixed channel seems to have tamed the problem. Was dropping connections like crazy before then.

     

    Öllegård wrote:

     

    Same issue here. When updating my iMac 2011 to 10.7.4 wi-fi started dropping. No problems with other machines using the same AirPort Extreme. I've tried a lot of solutions mentioned here and in other fora, except re-install OSX or changeing kext. No success. At last I changed the channel-setting in my AirPort Extreme from Automatic to fixed channels - on both 2,4 and 5. Since that I have had wi-fi without dropping, even after sleep. I don't know if this ”fix” is permanent, but it works so far.

  • JohSm Level 1 Level 1 (0 points)

    Hi,

     

    Currently checking and collecting logs for "Suresh @ Apple", and the feedback i got from the inital checks of the logs is:

    "disable VMWare Fusion 4 (Latest Version) wireless adapter"

     

    As i have not used it for a while i simply did uninstall it (Following the manual procedure from VMWares site.)

    Did then reenable debugging in OSX for the WiFi and is now waiting for the problem to reoccur.

    Hopefully it will help, we will see if the update to 10.7.4 maybe didn't like VMWare Fusion 4!

     

    Any one else with the WiFi problem (Loosing the connection and beeing unable to see any SSID's) that has VMWare Fusion 4 installed? (Not using it but installed...)

     

    /J

  • BDAqua Level 10 Level 10 (119,040 points)

    Great tip, thanks for the posr/tip!

  • djwtyler Level 1 Level 1 (0 points)

    No VMWare here...

  • eyal89 Level 1 Level 1 (0 points)

    I dont have VMWare installed. Never have. But still getting the wifi drop.

     

    Another thing I've noticed: Ever since the latest update, the logo "blootooth keyboard connected" appears on startup. That has never happened before either.

  • guydominy Level 1 Level 1 (0 points)

    Thanks for keeping us posted but no VMWare installed here

  • slaphappypappy Level 1 Level 1 (0 points)

    I am still having trouble with this....I can get the other devices to see the hub but they cannot connect to teh internet or only do so very brielfy. I wrote to Apple but never heard back.

     

    if needed I will put another machine as the hub but that is gonna suck.

  • Myra J Level 1 Level 1 (15 points)

    I've been communicating with Apple Care Senior Advisor. They are aware of the problem, and that it seems to be mostly mid-2011 iMacs involved. I followed his suggestion and I've been having internet sharing for 24 hours, so far so good.

     

    Here's the configuration:

     

    Firewall is OFF

    Preferences --> Sharing:

         Screen sharing, Scanner Sharing, Web Sharing and Internet Sharing are checked.

         WiFi Options: Security is set to NONE. (to do this: uncheck Internet Sharing, you should have "Share your connection from:" then select how you connect (I connect with ethernet to a cable modem) "To computers using:" check WiFi. Then click on WiFi Options, and for security select None. (I think it's None - frankly I'm afraid to touch anything) - anyway, just make sure there is no security on your sharing.

         Network preferences still shows self-assigned ip for the WiFi, but now I understand that the WiFi is a separate function from Sharing.

     

    At one point last night, I did have to restart my iPad to make it connect. I was getting a weird chain link icon in the upper left of the screen (where the wifi connection should be)

     

    The sense I got from the Senior Advisor is that they know there is a problem and they are addressing it. How long it will take is another story. He also said that they are not going to leave us with our Internet Sharing unsecure, so they are working on this.

  • pmichellon Level 1 Level 1 (0 points)

    Same problem here. Since I've updated to 10.7.4, I get wifi drops, impossible to connect to apple TV, airport express and timecapsule. And my mac is a late 2009. Therefore it's not only limited to late 2011 imacs.

  • emanuel_in_sf Level 1 Level 1 (0 points)

    I've been having this problem too ever since updating to 10.7.4. Sometimes it gets really bad and I'm having to turn the wi-fi of and on every 5 minutes. I'm using Airport Extreme. My iphone and ipad don't have this problem, so I know it's my imac.

  • simon yixiang Level 1 Level 1 (0 points)

    Well, I got exactly the same problem but luckily I found a fix which works for me.

     

    I went to the router administration page, changed the secruity type from "WPA PSK" to "WPA2 PSK" and it worked, no drop for 5 days.

  • philkdc Level 1 Level 1 (0 points)

    I changed my authentication to WPA2 based on a post in this forum and the drop problem is largely curtailed. However, upon boot up my iMac brings up a window that lists all available networks and asks me to select one. I select my own network and from there things run OK.  Before changing to WPA2 my iMac logged in automatically.  Does your iMac log in automatically or do you get the window with choices?

  • simon yixiang Level 1 Level 1 (0 points)

    It's automatically.

     

    I removed my previous WIFI from "Preferred Networks" in advanced settings than seach and added the new once, and it is automatically connected later.

  • studentmac Level 1 Level 1 (0 points)

    I was having the exact same problems: after waking from sleep and waiting a few minutes, my wifi would drop and my 2011 iMac would fail to find any networks until a restart. This was happening once or twice a day.

     

    I seem to have fixed this issue by setting the 2.4Ghz & 5Ghz channels to a fixed value, rather than automatic. I haven't had any wifi drops for 4 days now.

Previous 1 2 3 4 5 Next