9 Replies Latest reply: May 13, 2012 8:53 AM by fxrob
fxrob Level 1 Level 1

Upgraded to the latest ipad software version 5.1.1 (around 7th May 2012)... my mistake  I now have my wifi disconnecting every 30minutes and I need to manually go and reconnect it.

 

Any ideas what the development team have got wrong this time?


iPad, iOS 5.1.1, wifi disconnecting after upgrade
Solved by fxrob on May 13, 2012 8:53 AM Solved

Diavonex thanks,

 

1. Have you tried rebooting router? Rebooted

 

2. Reset network settings: Settings>General>Reset>Reset Network Settings - reset (after restore which didn't do anything - as disconnect still happened).

 

3. Have you tried changing the security settings e.g. WEP, WPA, WPA2 - was already running this set up

 

Been running for an hour and a bit with no disconnect lets hope this has done the trick.

 

thanks again.

  • Diavonex Level 9 Level 9

    Have you tried changing the security settings e.g. WEP, WPA, WPA2

  • Master of Mac Level 1 Level 1

    You may have to Restore the iPad with iTunes

  • fxrob Level 1 Level 1

    already runng WPA and WPA2.

  • fxrob Level 1 Level 1

    not my preferred option to be honest....

     

    kind of hoping apple will release bug free products or at least a patch to fixed their issues to avoid restores, I already can't use the default music player on my iphone4 since the last upgrade and needed to buy another app to play mp3's... still waiting for that to be resolved... wifi's a little tricker to hack around though.

  • Diavonex Level 9 Level 9

    1. Have you tried rebooting router?

     

    2. Reset network settings: Settings>General>Reset>Reset Network Settings

     

    3. Have you tried changing the security settings e.g. WEP, WPA, WPA2

     

    4. Have you tried changing channel; try channel 1, 6 or 11 (non-overlapping channels)?

     

    5. Reduce the number of walls between your iPad and the router.

     

    6. Have you tried changing wireless protocol e.g. a/b/g/n

  • fxrob Level 1 Level 1

    haven't run through all of those.... however I don't have any issues with my laptops, apple tv, ps3 and the iphones (wont upgrade these)... so quite sure it's linked to the ipad and never had the disconnect issue prior to the upgrade to 5.1.1.

     

    Thanks for the help... might try some of these when I'm really board or give up on the ipad.

  • Diavonex Level 9 Level 9

    Try 1 and 2 for a start. They are easy to do.

  • fxrob Level 1 Level 1

    Restore's a waste of time, apple in the infinite wisdom don't restore the previous software version and restore takes you to the latest 5.1.1 so no way in going back a version without hacking it.

     

    I would stronly recommend DO NOT UPGRADE YOUR APPLE DEVICE... unless you 100% sure that the upgrade will solve an existing issues else you wasting your time and money for no benefit.

  • fxrob Level 1 Level 1

    Diavonex thanks,

     

    1. Have you tried rebooting router? Rebooted

     

    2. Reset network settings: Settings>General>Reset>Reset Network Settings - reset (after restore which didn't do anything - as disconnect still happened).

     

    3. Have you tried changing the security settings e.g. WEP, WPA, WPA2 - was already running this set up

     

    Been running for an hour and a bit with no disconnect lets hope this has done the trick.

     

    thanks again.