Previous 1 11 12 13 14 15 Next 221 Replies Latest reply: Dec 11, 2012 3:33 PM by SilverSevens Go to original post
  • SilverSevens Level 1 Level 1

    to mireki1975 and to all - It looks like this latest update fixed the issues. My units were sleep over night and everything fired right up when called upon today!!

  • SilverSevens Level 1 Level 1

    i'm seeing a few threads with this issue listed as resolved. That's good. I'm also seeing that the script spread to a few other threads, that's FANTASTIC. It worked for so many people until other options and the permanent (hopefully) fix was done in the latest upgrade.

    U GUYS ROCKED THE HOUSE!!

  • FixedIt Level 1 Level 1

    Solution!  My issue is that I cannot sustain a home sharing connection between iTunes and my iPhone.

     

    After much frustration and many hours of trawling the forums for a fix, I noticed that if I turned Wi-Fi off and then on again under wi fi settings I could re-establish the connection. This led me to believe that the problem originated not with Apple software but with my Wi-Fi setup.

     

    Disabling Internet Protocol V.6 solution mentioned earlier in the thread seemed to help but did not fix it.  Please note that the below workaround has only been tested with IpV6 unchecked.

     

    The work around I am currently implementing is to place my iPhone ip address in the DMZ of my router. For those unfamiliar with this the method is as follows:

     

    1. give your iPhone a static IP address settings - Wi-Fi - select the arrow next to your network -  make note of the DHCP settings - Select static - enter DHCP settings - Change IP address to 192.168.1.101 - press home button.


    2. place said IP address in DMZ of router - go to internet browser - enter router IP (usually 192.168.1.1) - enter username and password (usually admin & admin by default). - Find DMZ (usually under advanced settings) -  enter static IP address of Iphone (192.168.1.101).

     

    I understand your frustration brothers, I hope this helps.

  • SilverSevens Level 1 Level 1

    Fixedit; What is your latest status??

  • FixedIt Level 1 Level 1

    Sorry for the late reply SilverSevens,

     

    My wife had a baby so I've been a little busy.

     

    I am also sorry to say that since the latest update of IOS home sharing is no longer functional....  sigh.

     

    Think I'm ready to throw in the towel, and try XBMC, VLAN something similar to manage my media.

  • FixedIt Level 1 Level 1

    I meant to add that, when I say no longer functional, I mean it no longer shows any sign of connecting at all.  Not the previous problem I was having of it losing connection after a period of time, nope, now its entirely useless.

  • SilverSevens Level 1 Level 1

    Wow!! On two fronts!!

    First: I believe that congratulations are in order for the birth of your baby!!

    I hope all is well with you and yours

    If this is your first, then welcome to the club.

    If your second, then know this child will be different from the first

    If your third then you know how to roll with the parenthood thing, and you have one more than me.

     

    Second: I think you're the only person to report that the update did not resolve this issue for you.

    Do you know of others still suffering. I can certainly understand you making that switch. You must take care of you and yours.

    Hopefully others will chime in on this thread if they are having issues.

    Yours may be the only voice, but I bet you're not alone.

  • FixedIt Level 1 Level 1

    Hi SilverSevens,

     

    Thanks, he's my second boy, and definately different from the first.  Don't think I'll be having any more, two is hard enough.

     

    I have an interesting development to report. I downloaded VLC remote from the app store, installed it and it instantly fround my PC and library. I jumped back into the apple Remote app out of interest and there was my library. The strange thing was that the icon had changed to an image of a stack of discs??? (It reverted back to the musical note within seconds).

     

    Anyway, it has been working flawlessly ever since.

     

    I maintain that the probelm must lie within my router as I have also suffered problems when trying to transfer files between my PC and PS3, these problems were solved by placing PS3 in the DMZ.  I just wish I could put more than one device in the router's DMZ.  Guess I'll have to learn about port forwarding after all.

  • SilverSevens Level 1 Level 1

    Fixedit,

    Is it time for a new router??

    I picked one up a Linksys EA 4200v2 from best buy for $89.00.

    Seems to work well.

    I can understand stopping at two. 4 is a nice family size.

  • SilverSevens Level 1 Level 1

    IS anybody having trouble installing the latest ATV Update??

    I am

  • Attilas Level 1 Level 1

    I got ATV up to date yesterday. Also updated to Itune 11.0.

     

    Itune 11.0 is rock solid in regard of this thread problem I had. Think they just delayed fixing the old one since they where building a new one from ground up.

  • SilverSevens Level 1 Level 1

    Mmm, perhaps. We'll give them the BOD this time.

Previous 1 11 12 13 14 15 Next