1 Reply Latest reply: May 13, 2012 2:47 PM by ds store
drewbryan Level 1 Level 1 (0 points)

I cannot find any answers to this strange set of circumstances.

 

I had an old iMac and an hp 1315 all-in-one printer, and everything worked fine. I recently bought a new iMac with OS 10.6.7, and, rather than reinstalling the printer software, I just plugged the old printer into the USB port on the new iMac. The printer worked fine but the device would not scan. I have since learned that 10.6.7 supports printing ONLY on this device. So far so good, but this is where things get strange.


I wanted to scan some pictures, so I got out the old software CD that came with the printer and installed it in my new iMac. The result was that the device was now able to scan. I was happy about this until I discovered that the 1315 now will not print. I have done everything I can think of, including:

 

-- uninstalling the hp software

-- downloading the most recent driver from the HP website

-- deleting the printer from the Print & Fax window and then adding it again

-- running the "Reset Printing System" on the Print & Fax window

-- running "Software Update"

-- unplugging, replugging, restarting, etc.

-- running the test page on the printer

-- using the device to copy (i.e., using it separate from the computer)

-- checking to see that there are no lights blinking on the device and that it has toner and paper

 

The Print & Fax window shows me that my 1315 is "Idle" and is the "Last Printer Used," and it has the green light next to it that should indicate that there are no issues with the printer. But when I try and print something, it doesn't print, and the job status is simply "Error."

 

I am fine with using this device as a printer only, like I did up until yesterday. I have another scanner, and if I had known this would happen I would used it and would never have touched the 1315 or messed with its scanning function.

 

I must be able to print things for my business. Can anyone help me.


Mac OS X (10.6.7)