7 Replies Latest reply: May 15, 2012 4:48 PM by Csound1
alibailey0480 Level 1 Level 1 (0 points)

I am now experisenicng the following error message in Mail on my macbook. I am running Lion and it is updated but my icloud emails won't come in.

the following message appears:

 

"There may be a problem with the mail server or network. Verify the settings for account “iCloud” or try again.

The server returned the error: Mail was unable to connect to server “p99-imap.mail.me.com” using SSL on port 993. Verify that this server supports SSL and that your account settings are correct."

 

I have checked the password and all other settings and they are all correct so I dont know why this is now suddenly happening.

 

if anyone can shed any light on this i would be grateful

 

thanks


MacBook, Mac OS X (10.7.4)
  • Csound1 Level 8 Level 8 (41,350 points)

    if anyone can shed any light on this i would be grateful

     

    Make sure that you meet all of these requirements, including the password.


    If your password.png

  • alibailey0480 Level 1 Level 1 (0 points)

    Hi

    thank you for your quick response however this doesn't seem to work. I dont see an option anywhere to make it TLS can you tell me how. how come this has suddenly happened when i was receving it fine before?

     

    many thanks again for your help

  • Csound1 Level 8 Level 8 (41,350 points)

    You won't see and don't need TLS unless you are using Outlook, change your password, even though it worked before, even if it meets the criteria I posted above, then verify every part of the server credentials. These settings work.

  • alibailey0480 Level 1 Level 1 (0 points)

    Hi

     

    ok so i have changed my password and still doesnt work

    when i go to Mail preferences, under icloud the following details:

     

    Account Type: iCloud IMAP

    Description: iCloud

    Email address: my email is here

    Full name: my name

    Incoming mail server: this is greyed out so i can't amend it but it say: p99-imap.mail.me.com

    User name: my email is here

    Password: my new password

    SMTP: icloud (when i click to edit the smtp server list I can see the details of the server and have made sure they are as you said)

     

    help

  • Csound1 Level 8 Level 8 (41,350 points)

    And SSL is on for incoming and outgoing servers?

     

    I would enter this account manually now, use the exact settings:

     

    To enter manually, Mail>Preferences>Accounts> click the plus sign for a new account, hold the option key and click 'Continue', enter the account as per my earlier post, do not use the pxx numbers.

  • Kevin Williams1 Level 1 Level 1 (70 points)

    Do none of the responders understand, that iCloud seems to be Fubar now? Mail is not working reliably at the present time, including logging in. Check other threads regarding iCloud right now. Until they finally fix it, we are all going to have various and sundry problems, including logging in.

  • Csound1 Level 8 Level 8 (41,350 points)

    Kevin Williams1 wrote:

     

    Do none of the responders understand, that iCloud seems to be Fubar now? Mail is not working reliably at the present time, including logging in. Check other threads regarding iCloud right now. Until they finally fix it, we are all going to have various and sundry problems, including logging in.

    This may be so for some, but not all. It is worth trying to cover all of the bases, not just a subset.