Previous 1 9 10 11 12 13 Next 180 Replies Latest reply: Oct 15, 2013 12:53 PM by mouche Go to original post
  • Coolhandluke1 Level 1 Level 1 (0 points)

    I'm also having problems with staying connected to wifi. Seems that when my phone is in sleep mode it drops the connection. Basically some neat stuff on ios6 but a real let down so many buggs,  wish I never updated

  • Gypsy67 Level 1 Level 1 (0 points)

    I am also having the same issues!!!! after upgrade I can't access wifi at work or home. I've never had any problem in the past. I am very upset I wiped my phone out and it still won't access wifi.  Needless to say I am not happy..

  • Dgigman2 Level 1 Level 1 (0 points)

    Today, I broke down and went to the Genius Bar with my 4s due to not having any WiFi capabilities at all, i.e. the on/off was greyed out as of the 6.0 update. The 5.1.1 update caused my 4s to not be able to search for or connect to WiFi.

    They took my phone and attempted to do a complete system reset on it, but the result was the same. I am lucky that my phone was under warranty and they replaced it. I overheard the tech working on my phone talking to the tech that had initially been attempting to help me and he said that the phones are made in different places and the hardware parts aren't always the same, but they are comparable parts. He then said that some of these parts are not compatible with the software updates and the phones are not able to recognize them. So, for all of you that are having issues with bluetooth or WiFi, it is a hardware problem created by the software update. The software is not compatible with those parts. Your best bet is to get to an Apple store if you can.

  • subhash vodafone Level 1 Level 1 (0 points)

    After upgrade the iphone 4S with IOS 6, there are No wifi , bluetooth and  some countrys only .

     

  • billtroyer Level 1 Level 1 (0 points)

    Turn on "Airplane Mode", then turn on "WiFi", then turn off "Airplane Mode". Worked for me!

  • janetsantafe Level 1 Level 1 (0 points)

    I have iPhone 3s, and updated to 5.1.1, then lost my home wifi access, as many of us have discussed. After reading through many of the things people have tried, this is what someone suggested that worked immediately for me, no fuss, no muss:

     

    Reset your network settings on the iPhone:

     

    Settings > General > Reset > Reset Network Settings

     

    When the phone came back up, I had to return to Settings > Wi-Fi to choose a network (the phone of course no longer had knowledge of my preferred networks).

  • JVernel Level 1 Level 1 (0 points)

    Turning the airplane mode on and off worked for me.

  • SuzeRam Level 1 Level 1 (0 points)

    I am the person who started this thread last May.  Over the past 5 months, I have eagerly tried EVERY "fix" noted on this thread -- as well as ideas I've seen on many other discussions of this issue on other boards.  Simply: nothing worked.  (I did refuse to totally wipe my phone and start from scratch, and also refused to jailbreak my phone -- both were suggestions here.)

     

    I have been fortunate, in that I have an AT&T unlimited 3G data contract, which allowed me to still get internet on my phone, but over 3G.  However, a few days ago, I got a warning from AT&T that they would have to thwart my 3G data access by slowing it down, unless I stopped accessing so much non-wifi data.  (In other words, they would not cut me off -- just add molasses to my wireless data access.)

     

    So, I did the ONE thing it never occurred to me to try.  I called AT&T, since they were the ones threatening my data access!  Although the troubleshooter I had on the phone really had no idea about the wifi-loss issue with iPhones ... she said that she had a way of rebooting my phone remotely.  I will be the first to say that I have no idea what she did -- but she did something centrally, and then it involved me powering off my phone completely, and allowing at least 5 minutes to pass.  Then rebooting it.  I did all this, and still no wi-fi.  (And, yes, I had done a total reboot of my phone dozens of times to see if I could get wi-fi to work again.)

     

    But, after I powered my phone up, I gave something one more try (I've heard many on this list say this worked -- though it never did work for me):  I turned on Airplane mode (this turns off access to 3G, if anyone doesn't know what this setting is for), and re-entered all my network settings for my home router -- and, OMG!  I have wi-fi again!  And, yes, after turning off Airplane mode, I still have wifi and have had it for nearly 48 hours, without a single hitch. 

     

    I don't know if this will work for everyone with this problem.  This thing is so wonky, that everybody's "fix" seems to be slightly different, with no single answer.  But consider forgetting the futile banging of your head on the wall with Apple and looking for answers there, and just try calling your wireless phone carrier tech support.  It might work for you!

     

    Honestly, I feel like I've been delivered from ****!  :-D

     

    I will say that I'm hesitant to give iOS6 a go at this point.  And may just sit it out until such time as I'm ready to upgrade to the new iPhone.  (I have a 3GS currently.)

  • Joetofu Level 1 Level 1 (0 points)

    I too have a 3GS. I just updated to iOS6 (had to reinstall the OS for other reasons, and the only OS offered by iTunes was iOS6...) and now have the wi-fi problem that everyone's been describing in this thread.The "airplane mode" fix worked for me once, but now the problem has returned. I will try your suggestion of calling AT+T.

     

    But in the meantime, I think you are wise not to give iOS6 a go, if the setup you've got is working.

  • FelixTheMatt Level 1 Level 1 (0 points)

    How can you have worked with iPhones for 7 years?! the 1st iPhone came out in 2007.. dum dum dum dum dum

  • Joetofu Level 1 Level 1 (0 points)

    Update: I didn't try calling AT+T, after all, but I did take the phone into the Genius Bar at my local Apple store. They acknowledged the problem, admitted that they had no way of fixing it, and ordered a replacement 3GS for me for free. I picked it up a few days later and it's been working fine ever since (about 2 weeks). This replacement phone is running iOS 5.1.1, and I'm defnitely NOT planning to install any system updates nor to 'upgrade' to iOS6.

  • bryma Level 1 Level 1 (0 points)

    Does anyone have a solution for this problem on a 3rd Generation iPod touch? Obviously I can't remove a non-exsistent SIM card, or even log out of the App Store without Wifi. All of the solutions seem to be for iPhones. My iPhone 4S had no problems whatsover after upgrading, but my daughter's iPod touch can't even search for a Wifi network. The device worked perfectly before the update, and it's about 3 years old so of course no AppleCare. I've spent days trying to restore, etc and I haven't found a solution that has worked for even a second! Help!!!

  • Mazen78 Level 1 Level 1 (0 points)

    i have problem in my 4s 5.1.1 (no wifi) can u help me pz

  • Joetofu Level 1 Level 1 (0 points)

    Take it to the genius bar at an Apple store. Even without AppleCare you can still make an appointment and they'll be happy to look at & troublshoot your device. My iPhone 3GS was 3.5 years old and long past the warranty (I never bought the extended AppleCare warranty for it, either). But they still gave me a new one for free when they couldn't fix it.

  • Joetofu Level 1 Level 1 (0 points)

    If you've already tried all the solutions suggested in the discussion thread, I suggest making an apppointment at the genius bar at your local Apple store and seeing if they can fix it. This worked for my 3GS, even though I didn't have an AppleCare plan.