2 Replies Latest reply: Mar 8, 2013 5:10 AM by aNugie
keriah Level 1 Level 1 (15 points)

I followed the steps outlined in

http://www.wilmut.webspace.virginmedia.com/notes/icloudmail.html

to move my Snow Leopard's MobileMe mail account to an iCloud account in the Mail app (deleted the old MobileMe account from the sidebar and followed the steps to create a new one for imap.mail.me.com).

 

Before doing that, I had gone online and changed my very old AppleID's password so that it conformed to the new requirements.  I also set up the MobileMe in System Preferences to be using that new password.  It seems to be happy with the new setup/password. 

 

I can get my iCloud mail on my iPad and on my MBAir when I use Safari.  But the Mail app continues to loop, asking me to enter my password -- and then informing me that "The MobileMe IMAP server "imap.mail.me.com" rejected the password for user "myuserid@me.com"

 

I compared my Mail settings for the new iCloud account to what's given in the instructions and cannot spot anything amiss.

 

Any ideas on what I can try next?


Mini + Air11, Mac OS X (10.6.8), iPhones, iPods, iPad, MacBook Pro (10.6), PB G4 (10.4), ATV
  • keriah Level 1 Level 1 (15 points)

    I think I figured it out.  There is an item in System Preferences for MobileMe (under the Internet & Wireless heading).  I went there and "signed out" of MobileMe in that setting. (Let it remain in a "signed out" state - i.e., don't sign back in to it with either the old or new "MobileMe" password.)

     

    Then I went into Mail Preferences and (re)set my new AppleID password in the iCloud account's settings (it was being blanked out before this).  Now my Mac Mail is working better.  Sometimes it still asks me to enter my password, but not always (very odd, that!).  But when it does ask, and I give it the password, it only does it once and Mail does get my iCloud mail.

  • aNugie Level 1 Level 1 (0 points)

    Also

     

    Think my issue was to do with my icloud storage being at capacity.

    Deleted some mail & it seems to have resolved.