2 Replies Latest reply: Oct 25, 2012 2:53 PM by Chazz23
sbdollar Level 1 Level 1 (0 points)

hi guys

i need your help.....when i bought and update my software to mac os x 10.4 i got this error "ADmitMac kernel extensions could not be loaded! Error 71 - Too many levels of remote in path." and i could not find the solution anybody have solution then please help me....


iMac, Mac OS X (10.7.4)